Menu
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
811 Views
Message 1 of 18
Flag for a moderator

Incredibly slow upload speeds

Basically we've been with VM for 3 years and January 2021 we decided to upgrade the package from VM100 to VM200.

We've never had any issues with the service in those 3 years and our PCs are hard wired to the router and have always speed tested at exactly the speeds we should get or above. 

We work from home and we require internet for to keep our jobs as there is no space for us to work anymore. 

Last week the connection speed started fluctuating drastically. We were getting much slower download speeds than usual (just under 90Mb) which shouldnt be a cause for concern anyway. However, the upload speeds were less than 1Mb which is obviously what was causing the problems. 

I've spoken with people from the call centre and the story is always the same. "Can we get you to enable 5GHz bandwidth mode" and the usual fob off stories. This one doesnt work because we don't use the wireless. After that we get "Ahh I can see that there is works being carried out in your area since January", which conveniently doesn't show up in service outage checker at our end. 

They then proceed to tell us that the works will be compeleted in the next few days. Fast forward to this day and the uploda speeds are still next to nothing. 

Call up again, go through the same ridiculous process, "Oh I can see that there are works due to be completed in the next few days". 

Lets do this same process again shall we. Fast forward to today. Get in touch with staff again. Guess what? The new estimated fix date is 16th June. 

So what I'm asking is does anyone have any experience with cancelling the service without incurring contract early termination fees? This surely has to be some breach of contract right, we are paying for a service that we are not even getting 2% of the guranteed speeds. 

This is seriously impacting our ability to work from home and we are now in a position where we have to start a contract with a new service provider to keep our jobs. 

Is there any legal path we can take to get our contract ended? 

 

Matt

0 Kudos
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
795 Views
Message 2 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

0 Kudos
Reply
Z92
  • 2.59K
  • 208
  • 416
Trouble shooter
744 Views
Message 3 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

That BQM shows a large amount of packet loss, which may be due to an SNR issue in your area.

If you read Section N of the Terms and Conditions, you can see that you need to tell them about the problem (which you have done) and then give them 30 days to fix the issue, then you can go back to them and quote Section N to them. Due to an known fault in your area, this time period may be extended.

Once you have given them sufficient time to fix the problem, if they still don't end your contract you can then submit a complaint, which, after 8 weeks or deadlock, you can refer to CISAS for alternate resolution who will then communicate with VM on your behalf.

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
742 Views
Message 4 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

That BQM looks terrible -

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
732 Views
Message 5 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1331000000240256 qam25
22030000002.540256 qam9
32110000002.440256 qam10
42190000002.540256 qam11
52270000002.440256 qam12
6235000000240256 qam13
72430000001.540256 qam14
82510000000.940256 qam15
92590000001.440256 qam16
10267000000240256 qam17
112750000001.940256 qam18
12283000000240256 qam19
13291000000240256 qam20
14299000000240256 qam21
15307000000240256 qam22
163150000001.740256 qam23
173230000001.740256 qam24
183390000002.240256 qam26
193470000002.240256 qam27
20355000000240256 qam28
213630000001.740256 qam29
223710000001.540256 qam30
233790000000.940256 qam31
243870000000.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9270
2Locked40.3120
3Locked40.3270
4Locked40.390
5Locked40.9220
6Locked40.3130
7Locked40.3120
8Locked40.9110
9Locked40.3150
10Locked40.3140
11Locked40.3100
12Locked40.9300
13Locked40.3200
14Locked40.3140
15Locked40.3120
16Locked40.3280
17Locked40.9350
18Locked40.3280
19Locked40.9290
20Locked40.3280
21Locked40.3160
22Locked40.390
23Locked40.3160
24Locked40.390
0 Kudos
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
731 Views
Message 6 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000046.5512064 qam2
22580000045512064 qam4
33260000046512064 qam3
44620000046.5512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0010

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
9834ncxv9873254k;fg87dsfd



Primary Downstream Service Flow

SFID182
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID181
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
730 Views
Message 7 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

Network Log

Time Priority Description

02/06/2021 20:09:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/06/2021 17:12:13noticeReceived REG-RSP while in REG-HOLD1 state;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2021 16:06:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2021 19:58:44noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2021 19:58:44ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2021 18:44:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2021 17:35:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:57Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2021 17:22:2noticeSW download Successful - Via Config file
28/05/2021 17:19:24noticeSW Download INIT - Via Config file
28/05/2021 17:19:12Warning!TCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:4Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/05/2021 12:38:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:22Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:22criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:16:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Posted in multiple as it wouldn't let me do it in one.

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
714 Views
Message 8 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

Power levels and stats look ok.... A couple of T3 Timeouts that *can* cause issues if there are a lot of them.

I see that the hub got a SW update on 28/05 - Have you rebooted it since then?

(May be also worth doing a pinhole reset)

Make sure you can read the settings password on the bottom of the hub:

Unplug all ethernet cables

With the power on and the co-ax connected; press and hold the reset switch with a paperclip or sim removal tool for at least 60 seconds.

Allow 10 minutes to reboot, reset and stabilise


Looking at the BQM, I'd say that there is a real noise issue somewhere in the circuit causing all the dropped packets!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
MattDarlow
  • 11
  • 0
  • 0
Tuning in
712 Views
Message 9 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

So the SW update on the 28th was the first timeI called about the issue we are having.

That person got me to give the hub a pinhole reset and then it must have updated again.

Should I do another pinhole reset? 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
692 Views
Message 10 of 18
Flag for a moderator

Re: Incredibly slow upload speeds

How long did you hold in the reset switch?

Needs to be a full minute!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply