Menu
Reply
Zalaur
  • 40
  • 0
  • 2
On our wavelength
581 Views
Message 1 of 79
Flag for a moderator

I'm not getting half the speed I pay for

So for the past few days I'm only getting 80Mb/s when I should be getting 200, I have done all the required tests, I'm quite fed up as I cant even speak to a person, I am now looking to get out of my contract.  I have tested on ethernet and wifi, I have rebooted my router, which I have in modem mode as linked to a CISCO WRP500.  I have had this config for over a month and its been fine.  I have switched back to router mode and the same result.virgin.JPG

Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
577 Views
Message 2 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

We can have a look for any oddities in the stats.

0 Kudos
Reply
Zalaur
  • 40
  • 0
  • 2
On our wavelength
575 Views
Message 3 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Hi Carl,

 

Here you go:     Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13230000006.440256 qam24
21390000006.338256 qam1
31470000006.340256 qam2
41550000006.140256 qam3
51630000006.338256 qam4
61710000005.838256 qam5
71790000005.638256 qam6
81870000005.838256 qam7
91950000005.538256 qam8
102030000005.338256 qam9
112110000004.938256 qam10
122190000004.638256 qam11
132270000004.838256 qam12
142350000004.838256 qam13
152430000004.538256 qam14
162510000004.538256 qam15
17259000000438256 qam16
182670000003.538256 qam17
192750000003.938256 qam18
202830000004.438256 qam19
212910000004.640256 qam20
222990000005.438256 qam21
233070000005.840256 qam22
24315000000640256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3400
2Locked38.9170
3Locked40.3550
4Locked40.3450
5Locked38.9580
6Locked38.9480
7Locked38.9520
8Locked38.9880
9Locked38.97230
10Locked38.93910
11Locked38.91000
12Locked38.9690
13Locked38.9420
14Locked38.9290
15Locked38.9270
16Locked38.9440
17Locked38.9380
18Locked38.9370
19Locked38.9330
20Locked38.9400
21Locked40.37190
22Locked38.9590
23Locked40.3570
24Locked40.36050

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1461999954.25512064 qam25
2393999954.275512064 qam26


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxl20016u+voc-b.cm



Primary Downstream Service Flow
SFID485232
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow
SFID485231
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

virgin2.JPG

0 Kudos
Reply
Anonymous
Not applicable
570 Views
Message 4 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Generally you should have four upstream channels, and you have two.

I've read that in some areas you only get two, however it could be causing stability issues.

Could you create a BQM here, and post the 'live' link?

This should show us the quality of your line.

0 Kudos
Reply
Zalaur
  • 40
  • 0
  • 2
On our wavelength
563 Views
Message 5 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Here we go

https://www.thinkbroadband.com/broadband/monitoring/quality/share/17df57937e7da3d4b603888dce09181631beb078

 

0 Kudos
Reply
Anonymous
Not applicable
559 Views
Message 6 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

I'm not sure if that link is correct as it appears to be have been running for some time, and is 100% packet loss (RED).

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
548 Views
Message 7 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Check that the BQM is set to the correct Public IP Address.

I checked mine at breakfast time and it had been red since about 02:45. I checked and my Public IP Address had been changed so I had to set up a new monitor.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Zalaur
  • 40
  • 0
  • 2
On our wavelength
547 Views
Message 8 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

I just made a new one and there is no data on it

 

0 Kudos
Reply
Anonymous
Not applicable
545 Views
Message 9 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

There won't be as it starts when you create it!

It needs to build a graph over time.

0 Kudos
Reply
Zalaur
  • 40
  • 0
  • 2
On our wavelength
541 Views
Message 10 of 79
Flag for a moderator

Re: I'm not getting half the speed I pay for

Ok, Ill post back when I have the graph

 

0 Kudos
Reply