Menu
Reply
Gst1966
  • 3
  • 0
  • 0
Joining in
162 Views
Message 1 of 4
Flag for a moderator

I have to reboot daily

I have to reboot my modem daily as the speed falls right off but as soon as I reboot the hub it’s fine back to 300mbs plus .

ive asked previously for a new modem but they keep saying there is nothing wrong with my equipment cos the tests show everything working at the time . I have vm boosters which I’m paying for but sometimes 4g is faster 

0 Kudos
Reply
JitteryPinger
  • 1.73K
  • 189
  • 348
Super solver
157 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: I have to reboot daily

Virgin won't allow you to go back to older hubs as these are 'technically limited' compared to newer kit.

Does this happen on WiFi or wired ethernet connections too?

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
Gst1966
  • 3
  • 0
  • 0
Joining in
153 Views
Message 3 of 4
Flag for a moderator

Re: I have to reboot daily

I’m not after an old router I want the latest router available , it’s the WiFi that’s drops right off , my Ethernet stuff is stuff like hive and a xerox printer so I don’t know if it works slow with Ethernet .

0 Kudos
Reply
JitteryPinger
  • 1.73K
  • 189
  • 348
Super solver
147 Views
Message 4 of 4
Flag for a moderator

Re: I have to reboot daily

Unfortunately WiFi is not guaranteed by Virgin, WiFi can be problematic with interference from neighboring networks, and devices can also have issues depending on there age or WiFi generation.

Separating the WiFi networks on the hub has helped others with same probem.

WiFi Separating:
Log in to the Hub by opening http://192.168.0.1/ preferably on a device wired by Ethernet.

LOG IN using password either from the base of hub or that you have set previously,

Click Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Click Advanced Settings > Wireless > Security > Add "2" to the 2.4GHz Chanel name > Add "5" to the 5 GHz Chanel name > Click ‘Apply Changes’

You can leave the passwords the same as they are.

Log out of the Hub.

You will need to reconnect all you WiFi devices connect to "5"Ghz where possible and the rest "2".4GHz.

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply