cancel
Showing results for 
Search instead for 
Did you mean: 

I have gig1 but speeds are about 500-600mbps

dannyuk1982
On our wavelength

As the subject said, I don’t get close to the 960ish I’d expect from this. 

I have a Hub 4 in modem mode.

Speed is usually around 500-600 down and 30-50 up with a cat6 wired connection over GbE direct from my firewall. Sometimes it’s closer to 700 but rarely. 

1 ACCEPTED SOLUTION

Accepted Solutions

This is solved now - I have a Hub 5, I now get around 1100mbps.

If anyone else has a Hub 4 and similar problems, you probably don't need to do any of the scripted nonsense VM staff ask you to, just insist on a Hub 5.

See where this Helpful Answer was posted

40 REPLIES 40

jb66
Very Insightful Person
Very Insightful Person

Try directly to the hub rule our your own equipment 

dannyuk1982
On our wavelength

I am running the speed tests on a firewall directly connected to the hub.

newapollo
Very Insightful Person
Very Insightful Person

Hi @dannyuk1982 

Measure the speed to the hub and device using https://samknows.com/realspeed/ 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Unfortunately Sam knows doesn’t work in modem mode. 

Test without your router and connect to modem mode directly in safe mode with networking
---------------------------------------------------------------

I don’t know what you mean by that, sorry.

 

I’m not sure what the issue is here - it’s a direct GbE connection to the Hub in modem mode - there is nothing else variable here. The speed isn’t what it should be. 

I think the main point is to test your connection directly between the HUB and device with an ethernet cable, and nothing else in between.

Please read my posts. That is literally what is happening. 


@dannyuk1982 wrote:

Please read my posts. That is literally what is happening. 


What does 'from my firewall' mean?

As in it's a PC being used as a firewall/router?