Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
244 Views
Message 1 of 7
Flag for a moderator

Hub4 1GBs service - getting only 60MBs?

Not sure what in needed from the hub. First thing in the morning only my device on in the house, sitting 2m away from the hub, no tv on...

Frankly123_0-1605682722366.pngFrankly123_1-1605682760902.png

 

0 Kudos
Reply
Highlighted
  • 701
  • 87
  • 114
Forum Team
Forum Team
240 Views
Message 2 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?

Good Morning

Have you used the Sam knows speed test yet?

https://samknows.com/realspeed/

This is the most accurate out of all the speed tests and it explains about how speeds are measured via this link:

https://samknows.com/blog/virgin-media-launches-samknows-realspeed

Thanks

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
228 Views
Message 3 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?

Thanks for getting back so promptly. I have tested by sam, and get diffent numbers, are we saying Speedtest.net is out by nearly a factor of 10?

Frankly123_0-1605684846386.png

 

0 Kudos
Reply
Highlighted
  • 4.39K
  • 744
  • 1.78K
Very Insightful Person
Very Insightful Person
222 Views
Message 4 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?

If you do Samknows and Speedtest immediately back to back, does that still show this disparity? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
189 Views
Message 5 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?

Yes, although current Sam is only two times faster - but house is awake now and lots of people are using. 

0 Kudos
Reply
Highlighted
  • 2.21K
  • 144
  • 430
Problem sorter
170 Views
Message 6 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?


@Frankly123 wrote:

Yes, although current Sam is only two times faster - but house is awake now and lots of people are using. 


If the SamKnows test from the Hub 4 is only reporting 500 ish, then there is a fault and VM will have to fix it.  Once it is showing 1GB, then the distribution of that speed around your house is up to you.

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
34 Views
Message 7 of 7
Flag for a moderator

Re: Hub4 1GBs service - getting only 60MBs?

This morning terrible speed / Sam knows not working now after a reset -prior to that strange that the hub is slower than the wifi off a Deco P9 connecting to the hub and then my phone  

C6DD6B20-6E10-490D-9566-245DBD7422F0.png

 

0 Kudos
Reply