Menu
Reply
neilsewell
  • 6
  • 0
  • 0
Joining in
610 Views
Message 1 of 11
Flag for a moderator

Hub3

Hi. I’ve got a Hub3 that is slow at around 40mb download and showing as being signed in constantly.The connect app can’t find that or my booster even after a reboot and password changes. Any ideas?

0 Kudos
Reply
gary_dexter
  • 29.11K
  • 1.78K
  • 3.81K
Alessandro Volta
591 Views
Message 2 of 11
Flag for a moderator

Re: Hub3

No reason to use the Connect App - ditch it. 
What speeds do you get wired direct to the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
neilsewell
  • 6
  • 0
  • 0
Joining in
588 Views
Message 3 of 11
Flag for a moderator

Re: Hub3

Currently 167 mbs download. 15 upload. 

Still cant log into hub.

thanks

0 Kudos
Reply
gary_dexter
  • 29.11K
  • 1.78K
  • 3.81K
Alessandro Volta
561 Views
Message 4 of 11
Flag for a moderator

Re: Hub3

Reboot the hub the test again.

Dont use the connect app. Ever. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
neilsewell
  • 6
  • 0
  • 0
Joining in
551 Views
Message 5 of 11
Flag for a moderator

Re: Hub3

The hub has been rebooted 3 times in the past 2 days and made no difference. Still can’t sign in after about 4 hours.

0 Kudos
Reply
gary_dexter
  • 29.11K
  • 1.78K
  • 3.81K
Alessandro Volta
539 Views
Message 6 of 11
Flag for a moderator

Re: Hub3

And the connect app is uninstalled?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
neilsewell
  • 6
  • 0
  • 0
Joining in
531 Views
Message 7 of 11
Flag for a moderator

Re: Hub3

Yes

0 Kudos
Reply
jbrennand
  • 20.7K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
521 Views
Message 8 of 11
Flag for a moderator

Re: Hub3

You could try a factory reset – a lot of the VM techies on here are suggesting it as a first option and it has worked for many customers.

Note that a pinhole reset on a Hub3 can be a bit problematic - so do it EXACTLY this way (not as the VM website says!).

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
John_GS
  • 8.15K
  • 437
  • 712
Forum Team
Forum Team
416 Views
Message 9 of 11
Flag for a moderator

Re: Hub3

Hi neilsewell

 

Thanks for posting and my apologies regarding the broadband speeds. I've ran a check on our back office systems and cannot see any issues. I do therefore hope everything is now sorted, if you do need further assistance, please let us know.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
neilsewell
  • 6
  • 0
  • 0
Joining in
408 Views
Message 10 of 11
Flag for a moderator

Re: Hub3

Hi all

Thanks for the responses so far. I’ve rebooted again and delete the Connect app and so far after 2 days it is stable so hopefully fixed.

0 Kudos
Reply