Menu
Reply
slaterss
  • 39
  • 0
  • 2
On our wavelength
392 Views
Message 1 of 5
Flag for a moderator

Hub3 in modem mode i do not get 500Mbit download

Hi,

When I was on Vivid 350 , the Hub3 in Modem mode and my router Linksys EA9500 (V1.0); i was getting 350Mbit download consistently..  all fine; this is over ethernet from the EA9500 router.

I upgraded to VM 500Mbit; and i have never ever got 500mbit; the best i get is between 330 and 370Mbit...

is there a problem with HUB3 in Modem modem been unable to get 500Mbit download speeds?

I have no QOS enabled on router or any devices or switches.

would upgrading to Hub4 and 1GPS be of any help?

I have tried my laptop and desktop PC both connected at 1GPS \ Full Duplex; but i get nowhere near 500Mbit.

Please help.

Any advice most welcome.

0 Kudos
Reply
legacy1
  • 18.98K
  • 782
  • 1.99K
Alessandro Volta
382 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub3 in modem mode i do not get 500Mbit download

Remove the Linksys EA9500 power off the hub for 2mins and connect a PC to do a speed test in  modem mode.

---------------------------------------------------------------
0 Kudos
Reply
slaterss
  • 39
  • 0
  • 2
On our wavelength
335 Views
Message 3 of 5
Flag for a moderator

Re: Hub3 in modem mode i do not get 500Mbit download

Hi,

with the Hub3 in Router Mode, i do get good speeds 450Mbit+ with ethernet (same Cat6 cable that i used to plug my hub3 to router to), whereas in modem mode and using my Linksys EA9500 i get between 240Mbit and 310Mbit.

To prove it is not my router; i took my router round to a friends who 1GPS cabled connection with a different supplier; and I do get 950Mbit fine; i used the same Ethernet cables. so this proves it is not my router.

i see there are many threads where Hub3 in modem mode with M500 has problems getting anywhere near that speed, is this an ongoing issue? - i have had M500 now for 9+months and never got about 320Mbit.

 

0 Kudos
Reply
legacy1
  • 18.98K
  • 782
  • 1.99K
Alessandro Volta
327 Views
Message 4 of 5
Flag for a moderator

Re: Hub3 in modem mode i do not get 500Mbit download

What does your Operation Configuration show for Max Traffic Rate on the Downstream?

A hub 4 might help but VM may not give you one if your area is not ready for 1Gb or because the hub is fine for 500M.

Still try with a PC in modem mode a new IP unlikely might make it faster.

---------------------------------------------------------------
0 Kudos
Reply
slaterss
  • 39
  • 0
  • 2
On our wavelength
324 Views
Message 5 of 5
Flag for a moderator

Re: Hub3 in modem mode i do not get 500Mbit download

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
202750000
Locked
Ranged Upstream Channel (Hz)
60299998
Locked
Provisioning State
Online

 

Primary Downstream Service Flow

SFID********
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID******
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

0 Kudos
Reply