Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
237 Views
Message 1 of 5
Flag for a moderator

Hub 4 upgrade - poor speeds afterwards

Hi everyone,

I recently upgraded my router to the new Hub 4. My package is M350. With the older Hub 3, the speeds were really good. However, after installing the new equipment, I’ve been consistently getting <40Mbps despite paying for 350Mbps. The upload speed seems fine, it’s the download that’s causing issues.

I’ve tried contacting the VM team but I’ve not been getting through via both chat and phone. Not happy with their service at all really. Could someone please suggest what I can do?

Will reply with network status here as a separate reply.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
230 Views
Message 2 of 5
Flag for a moderator

Re: Hub 4 upgrade - poor speeds afterwards

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

113900000010.09999836.386890QAM2561
21470000009.09999836.609653QAM2562
31550000008.40000236.386890QAM2563
41630000007.80000336.386890QAM2564
51710000007.09999836.609653QAM2565
61790000006.50000035.779911QAM2566
71870000005.90000235.779911QAM2567
81950000005.90000236.386890QAM2568
92030000005.59999835.595078QAM2569
102110000005.30000335.779911QAM25610
112190000005.00000033.062504QAM25611
122270000005.40000234.345688QAM25612
132350000005.40000236.609653QAM25613
142430000005.09999836.386890QAM25614
152510000004.90000236.609653QAM25615
162590000005.80000336.386890QAM25616
172670000005.40000236.609653QAM25617
182750000003.90000236.609653QAM25618
192830000002.79999936.609653QAM25619
202910000003.50000036.609653QAM25620
212990000005.00000036.386890QAM25621
223070000005.30000337.636276QAM25622
233150000004.80000337.355988QAM25623
243230000004.90000237.355988QAM25624
253310000005.59999837.355988QAM25625
263390000005.69999737.355988QAM25626
273470000005.00000037.355988QAM25627
283550000004.09999837.355988QAM25628
293630000004.69999737.636276QAM25629
303710000005.30000337.636276QAM25630
313790000005.00000037.636276QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked040
2Locked3400
3Locked11804793480
4Locked3114140
5Locked3420
6Locked3420
7Locked311400
8Locked311400
9Locked3410
10Locked3400
11Locked311410640
12Locked3114390
13Locked3410
14Locked3400
15Locked311400
16Locked311400
17Locked3410
18Locked3410
19Locked311410
20Locked311410
21Locked3410
22Locked3410
23Locked311400
24Locked311400
25Locked3410
26Locked3400
27Locked311410
28Locked311420
29Locked3400
30Locked3410
31Locked233314542710

 

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
226 Views
Message 3 of 5
Flag for a moderator

Re: Hub 4 upgrade - poor speeds afterwards

Cable Modem Status
Item Status Comments
Cable Modem Status
Online
DOCSIS 3.1
Primary downstream channel
Locked
SC-QAM
Channel Overview DownstreamUpstream
DOCSIS 3.0 channels
31
4
DOCSIS 3.1 channels
0
0

 

General Configuration
Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
87dsfd;kfoA,.iyewrkldJKDHSUBs



Primary Downstream Service Flow
SFID
30220
Max Traffic Rate
402500089
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow
SFID
30219
Max Traffic Rate
38500089
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
42600
Scheduling Type
bestEffort
Tags (1)
0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
208 Views
Message 4 of 5
Flag for a moderator

Re: Hub 4 upgrade - poor speeds afterwards

On you Downstream the differential between your Lowest Power Level 2.8dBmV and Highest Power Level 10.1dBmV is far too great and Channel 1 Power Level is too high.

These will need an engineer to put right.

You can either phone in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 1.78K
  • 104
  • 152
Forum Team
Forum Team
35 Views
Message 5 of 5
Flag for a moderator

Re: Hub 4 upgrade - poor speeds afterwards

Hi shezimaster,

 

Thanks for your post and for reaching out to the Community Forums. Sorry to hear that you have been having connection issues. I've been running remote diagnostics and it showing an area fault of SNR issues ref#F008534200  our team is working on getting this sorted asap. The ETA for the fix is posted as 05 NOV 2020 15:00.

 

Cheers,

Corey C

0 Kudos
Reply