Menu
Reply
mannadavide87
  • 8
  • 0
  • 0
Tuning in
798 Views
Message 1 of 15
Flag for a moderator

Hub 3 red light constantly on

Hi Everybody, 

It's a couple of months now that my Hub3 keeps having a red light at the bottom.

This seems affecting the internet connection as sometimes it become really slow with some drops. Looking on the website and running the test I noticed that the red light status is related to the device overheating.

I restarted the device, reset it for 30s  and left it off for 10 minutes but the light is still red. I had some speed improvements after this procedures but anyway my internet connection keeps remainin max 112Mbps when my contract says 200 Mbps. And the test has been ran with only one device connected via Ethernet Cat_5E cable.

I am more than sure that there is a problem with the Hub as it seems pretty hot when I touch the sides.

 

I spoke with the support service today and after repeating once again all the checks they advised the hub is fine as up and running, however when I enter the Router page via the Gateway address I am unable to run the diagnostic as, once reached the 18% the device disconnect itself.

 

Following this link will be possible to see all the settings and the network info:

https://photos.app.goo.gl/yv1AtserNwKoYHzM6

 

Any help, please?

 

Thanks,

Davide

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
785 Views
Message 2 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

How are you testing the speed Wi-Fi or ethernet cable connected device ?

It may be a good idea to carry out a factory reset on the Hub …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
mannadavide87
  • 8
  • 0
  • 0
Tuning in
758 Views
Message 3 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Hi Mike,

already done. 

I did it once again following your instruction but the red light is still on.

I wonder if it could be related to a fan issue. 

 

thanks,

Davide

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
749 Views
Message 4 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

I don't even know if they have internal cooling fans or just use ambient air.

Can you move the Hub into an area with a draft ?

You should seriously think about contacting VM to report your problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Zak_M
  • 3.44K
  • 218
  • 343
Forum Team
Forum Team
718 Views
Message 5 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Good Afternoon @mannadavide87 

 

Thank you for taking the time to reach out to us. 

 

Are you able to confirm if you have had this looked into by a member of the team over the phone/text? 

 

I would be more than happy to take a look into this for you if needed. 

 

Kind regards 

Zak_M

0 Kudos
Reply
mannadavide87
  • 8
  • 0
  • 0
Tuning in
710 Views
Message 6 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Hi @Zak_M,

Yes, i spoke with an agent at 150 yesterday morning. he asked me to reset the device and check the internet connection, however whenever I was advising him about the red light he was replying that was a normal behaviour. 

I am not able to make work meetings because of the line been unstable. 

I would really appreciate your help.

 

Thanks 

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
699 Views
Message 7 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3 red light constantly on

Hi mannadavide87,

 

I'v had a look at your account and our automated systems has identified an issue which is affecting multiple customers in your area. This is likely to cause connectivity and performance issues.

 

Our engineering teams have been automatically notified of the issue and will investigate and fix the issue as soon as possible.

 

Alex_Rm

mannadavide87
  • 8
  • 0
  • 0
Tuning in
687 Views
Message 8 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Thanks a lot Alex!
0 Kudos
Reply
mannadavide87
  • 8
  • 0
  • 0
Tuning in
597 Views
Message 9 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Hi,

Is there any new update?

The situation is still the same and the bad connection is severely affecting my smart working as I am unable to attend video conferences or work without having the issue of being disconnected due to "poor connection".

Paying £55 a month for a 200Mbit connection to have all these issues is a bit frustrating. 

Thanks,

Davide

0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
480 Views
Message 10 of 15
Flag for a moderator

Re: Hub 3 red light constantly on

Hi @mannadavide87

 

Thanks for your reply Apologies for the delay in response, we have been very busy and doing all we can to get to our community ASAP

 

. Sorry to hear you're still having issues. I can see that we've advised you today of an area issue and that is still ongoing at the moment. The engineers will be doing all they can to get this fixed and will do their best to try and ensure this is a long term solution. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply