Menu
Reply
mjpartyboy
  • 293
  • 17
  • 31
Fibre optic
156 Views
Message 11 of 14
Flag for a moderator

Re: Hub 3 levels


@Tracy89745 wrote:

I think it might be also related to the new "WIFI UPDATE", Virgin sent me an email saying that the wifi had been updated and it's not been great since. Could this be the problem aswell as the power cut affecting it?


Personally, I would switch off the combined channel feature, which is what I think the Intelligent Wi-Fi update enables, and run separate 2.4 and 5 GHz bands, with each band on a fixed channel, then connect your devices to your chosen band.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
Brava210
  • 263
  • 5
  • 42
Fibre optic
140 Views
Message 12 of 14
Flag for a moderator

Re: Hub 3 levels

That will not cure the high post RS issue though.

You could go around and check that all the cables are tight and try a hub reboot to see if the RS number rapidly climbs.

******************************************************
Virgin 350 Hub 3, 3 x V6, TP-Link Deco AX20 x1, M5 x2 - United Artists/Telewest/VM Since 1990
0 Kudos
Reply
Tracy89745
  • 7
  • 0
  • 3
Tuning in
127 Views
Message 13 of 14
Flag for a moderator

Re: Hub 3 levels

Hi, can anyone tell me if this means anything. My son set it up when someone told us to set it up. (Matt)

 

Tracy89745_0-1614458339264.png

 

Thanks, Tracy

Steven_L
  • 4.64K
  • 338
  • 461
Forum Team
Forum Team
50 Views
Message 14 of 14
Flag for a moderator

Re: Hub 3 levels

Hey @Tracy89745,

 

Welcome to the community and thanks for your post.

 

I'm sorry to hear that you're having issues with your connection at the moment.

I have been able to locate your account and cannot see anything that would be causing the issues that you're having. I can see quite a bit of packet loss on the BQM, did you restart your hub around that 8pm, were the red line is on your BQM. 

 

Has anything improved since you last posted?

 

 

Regards

Steven_L

 

0 Kudos
Reply