Menu
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
741 Views
Message 1 of 20
Flag for a moderator

Hub 3 getting hot and speed issues

Hello,

Can you please advise on broadband slowing down, interruptions in service, not getting anywhere near the speed I am paying for (500 mb/sec). Now I find my Hub 3 is getting quite hot, was never like it is now.

Thank you,

Greg

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
732 Views
Message 2 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Is the Hub overheat light illuminated ?

If the temperature is worrying you it should be switched OFF until the problem is investigated.

If you are happy to continue can you please ...

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Gregg11001
  • 26
  • 0
  • 1
Tuning in
591 Views
Message 3 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Hello,    Did you receive the info posted about router readings. Would not carry on because over 20,000 characters.  Can send by email if I have an address which you can view.  

Thanks,

Greg

0 Kudos
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
590 Views
Message 4 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Will not send info due to too many characters. Have clicked post twice- same thing

0 Kudos
Reply
Anonymous
Not applicable
584 Views
Message 5 of 20
Flag for a moderator
Helpful Answer

Re: Hub 3 getting hot and speed issues

You have to post the data into multiple posts. You also have to click 'Post' twice on occasion.

0 Kudos
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
548 Views
Message 6 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

 

30/07/2020 15:51:31

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

30/07/2020 09:04:16

notice

DHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

30/07/2020 09:04:16

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/07/2020 22:34:51

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/07/2020 19:58:5

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/07/2020 12:05:29

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/07/2020 19:53:58

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/07/2020 07:10:5

notice

DHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/07/2020 07:10:5

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/07/2020 07:02:59

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/07/2020 07:01:12

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/07/2020 16:09:19

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/07/2020 01:58:18

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/07/2020 01:08:37

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/07/2020 11:44:10

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/07/2020 11:03:29

notice

DHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/07/2020 11:03:29

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/07/2020 10:44:58

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/07/2020 10:44:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

19/07/2020 15:22:11

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
548 Views
Message 7 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

467000000

0

37

256 qam

32

2

219000000

0.5

37

256 qam

11

3

227000000

0.5

37

256 qam

12

4

235000000

0.5

37

256 qam

13

5

243000000

0.2

37

256 qam

14

6

251000000

0

37

256 qam

15

7

259000000

0

37

256 qam

16

8

267000000

0

37

256 qam

17

9

275000000

0

37

256 qam

18

10

283000000

0

37

256 qam

19

11

291000000

0.2

37

256 qam

20

12

299000000

0.2

37

256 qam

21

13

307000000

0.2

37

256 qam

22

14

315000000

0.2

37

256 qam

23

15

323000000

0.4

37

256 qam

24

16

411000000

0.9

37

256 qam

25

17

419000000

0.7

37

256 qam

26

18

427000000

0.4

37

256 qam

27

19

435000000

0

37

256 qam

28

20

443000000

0

37

256 qam

29

21

451000000

0

37

256 qam

30

22

459000000

0

37

256 qam

31

23

475000000

0.2

37

256 qam

33

24

483000000

0.4

37

256 qam

34

0 Kudos
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
548 Views
Message 8 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Router status

Refresh data

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

53700036

4.05

5120

64 qam

2

2

39399996

3.9

5120

64 qam

4

3

46199986

3.9

5120

64 qam

3

4

60300004

4.05

5120

64 qam

1

 

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

0 Kudos
Reply
Gregg11001
  • 26
  • 0
  • 1
Tuning in
547 Views
Message 9 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

Thank you for your advice and help.
0 Kudos
Reply
Anonymous
Not applicable
507 Views
Message 10 of 20
Flag for a moderator

Re: Hub 3 getting hot and speed issues

On the downstream tab there is another table of data at the bottom. Could you post that please?

0 Kudos
Reply