forumarchive,nothingtosee,
Menu
Reply
justockmyworld
  • 6
  • 0
  • 0
Joining in
572 Views
Message 1 of 13
Flag for a moderator

Hub 3 (both WIFI and wired) super slow

Hi all,

My Hub 3 is getting super slow - I've tried to connect by both wifi and Ethernet cable for multi devices - the download speed is about 1Mbps. I am on a 100M package.

Normally I can get 80-90Mbps using WIFI.

I checked the service status and my area is fine. I've talked to the Technical Support and they've asked me to do every thing (wire connection, different devices, re-start hub, reset hub, plug in and off....) it's still very slow.

I am working form home and its very annoying.

What should I do?

Thank you

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
566 Views
Message 2 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Can you do a couple of speed tests using this configuration please ...

PC in Safe Mode with Networking.

Connected with ethernet cable to the Hub 3 in Modem Mode.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
justockmyworld
  • 6
  • 0
  • 0
Joining in
561 Views
Message 3 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

thanks - how do I change Hub 3 to Modem Mode?
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
554 Views
Message 4 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

To enable modem mode on your Hub 3.0

  1. Make sure you are connected by ethernet cable to your Hub 3.0
  2. Disconnect all other ethernet cables from the Hub.
  3. Open your Internet browser
  4. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  5. Enter your Hub 3.0 settings password. The default password is printed on the bottom of the Hub 3.0. If you have changed the default password, enter that password instead
  6. Once you've logged in, click Modem Mode on the left
  7. Click the option next to Enable Modem Mode and then click Apply changes

Note: Once in Modem Mode, the IP address you use to access your Super Hub changes from 192.168.0.1 to 192.168.100.1 and it is only accessible with an ethernet connection.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
justockmyworld
  • 6
  • 0
  • 0
Joining in
535 Views
Message 5 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Hi Mike, tried with no luck...

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
532 Views
Message 6 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Which line of the instructions did it fail to work at ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
justockmyworld
  • 6
  • 0
  • 0
Joining in
505 Views
Message 7 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Sorry I mean I tried the PC safe mode and also the Hub Modem Mode - they didn't solve the problem.

The speed is still slow:

Internet speed test

1.12

Mbps download

6.22

Mbps upload

Latency: 16 ms
Server: London
Your Internet connection is very slow.

Your Internet download speed is very low. Web browsing should work, but videos could load slowly.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
500 Views
Message 8 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

You need to call it in ...

You can contact VM to report the problem using ...

Pre-installation & Delivery team on 08000 521 734

Activation number on 0800 953 9500 

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
justockmyworld
  • 6
  • 0
  • 0
Joining in
493 Views
Message 9 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Thanks Mike! Will do

0 Kudos
Reply
Gareth_L
  • 5.58K
  • 338
  • 605
Forum Team
Forum Team
373 Views
Message 10 of 13
Flag for a moderator

Re: Hub 3 (both WIFI and wired) super slow

Hello justockmyworld

Sorry to hear you have been having as few issues with your service 

I check a few things from here and can see we have a local issue on our Upstream channels 

This is causing the slow and intermittent issues with your service 

The review date for this is the 24/09/2020 and is logged under reference number F008406995

Can you please pop back on here after that date and let me know how things are 

I will also pop back on and check things again 

Gareth_L 

0 Kudos
Reply