Menu
Reply
Davearoo
  • 3
  • 0
  • 0
Tuning in
374 Views
Message 1 of 10
Flag for a moderator

Hub 3 Not Reliable

Hi!

I have recently upgraded to 350mbps download and am running the hub 3. When wired into the hub I am getting the expected download/upload speeds however when testing the WiFi speeds on my Samsung Galaxy S20 from about 2 meters away it can vary from 20mbps to 230mbps download (running a speed test right after each other). To try and isolate the issue when testing I have only had once device connecting to the hub at one time however it still seems like the hub is having some really bad performance problems, even when connecting on 5Ghz .11ac. 

I have seen a lot of people report having trouble with the hub 3 and experiencing very slow speeds and signal strength issue even when only a small distance away from the hub itself. This sounds very similar to the problems I am having as only being in the next room my speed can drop even further (down to 5mbps). 

I have double checked everything on the client device side and it doesn't look like this is a problem (quick example, my .11ac laptop connected to the hub 3 at 270mbps Rx and Tx rate with 80% signal strength, albeit only being 6 meters away and I got 39 mbps download).

Any suggestions on how to improve this or is the hub 3 just pretty useless when it comes to wireless performance? If so I will just stick it in modem mode and use a 3rd party router to do the job instead. 

Thanks!

Tags (2)
0 Kudos
Reply
jbrennand
  • 22.49K
  • 2.4K
  • 4.02K
Very Insightful Person
Very Insightful Person
352 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Hub 3 Not Reliable

As your wired connections are ok....

You could try separating the SSID's of the 2.4 and 5 GHz wifi bands on the Hub3 and also switching off "channel optimisation" and using a scanning App to find the best wifi channels to use - that often helps Hub3 users get better wifi performance - but its still no substitute for getting better kit 🙂

To address this, VM now supply “wifi pods” (not “boosters”). These are free to customers on the 1GB or Ultimate Oomph packages, and so are worth trying if you are on one of those. There are stock supply issues at the moment though.

Otherwise, you will be charged £5/month - and at that level of investment you would soon pay off that cost by buying a "better" wireless solution that will be yours to own and use forever

Get either a…

(1) Mesh System, (2) Wireless router, (3) Wireless access point (4) A combination of (2) & (3).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Davearoo
  • 3
  • 0
  • 0
Tuning in
345 Views
Message 3 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

Thanks John. 

Yeah I ran a channel scan on inSSIDer to make sure I wasn't getting any co-channel interference from other wireless networks but even after disabling 2.4Ghz and pushing client devices to 5Ghz there wasn't much in the way of an improvement 😕 .

I had seen a few posts about the 'wifi pods' however I wasn't keen on this so much considering the wireless trouble I have had so far. Instead I used a powerline adapter and configured a 3rd party AP to act as a signal booster although this comes with its own issues (drop in performance over the powerline). 

I think I'll go for a better router and just switch the hub to modem mode 🙂

Thanks again!

0 Kudos
Reply
jbrennand
  • 22.49K
  • 2.4K
  • 4.02K
Very Insightful Person
Very Insightful Person
340 Views
Message 4 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

OK when you have some options post back for folks to comment - note there is a "sequence" to follow for connecting a router/mesh to a Hub in modem mode.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Davearoo
  • 3
  • 0
  • 0
Tuning in
334 Views
Message 5 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

When you say 'sequence' what do you mean by this? 

I'm assuming you are referring to switching the hub to modem mode in the web gui then running an ethernet cable to the WAN port on the 3rd party router? From here the new router should pick up the VM WAN IP and new client devices will be assigned DHCP IP's from the DHCP pool on the router (after configuration). 

 

0 Kudos
Reply
jbrennand
  • 22.49K
  • 2.4K
  • 4.02K
Very Insightful Person
Very Insightful Person
323 Views
Message 6 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

basically yes - this is it
__________________

Disconnect all cables from your new router (or Mesh first unit) and unplug it. Put the VM Hub into modem mode (see VM website for “how to” details) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub must then be powered off. Then, set up your own router/Mesh with the WAN port set to be in DHCP & Nat mode, it may be pre-set that way anyway. Make sure it’s fully initialised (leave 5 min) and then put in the WAN cable to the VM hub. Now power up the VM hub and you should get a connection. Use the recommended App to connect other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Dirtybird88
  • 21
  • 0
  • 0
On our wavelength
104 Views
Message 7 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

Hi I’m still having problems with my connection would it be possible to give me a dumb down version of what is mesh system and a what is a router and what are they used for and are they easy to install? My mom would have to hook them up if I can tell her how as I’m permanently bedbound with serious bone breaking bone disease I spent my whole life in and out of a coma state as that was the best choice to control the breakages and my body shutting down Anyways I’m embarrassed about how little I know and you seem to be the best person on here to ask I’ve been looking at a TP-Link AC1200 Deco Whole Home Mesh Wi-Fi System (2 Pack) but I don’t know what it is. When I go onto my WiFi is says connected but Nothing works I get a screen that has checking connection then it goes to a screen an says put in password I never put in a password in the first place and there’s no “forgotten password” button don’t know if that’s connected to my problems but Iv read on here how the hub3 doesn’t work well and I’m bedbound I need internet to work my home well mine and moms but her knees are bad so she needs it too. Please if you can help I know I’ve rattled on just help if you can where you can I mean what points I’m using the 4G on my phone so I may log off to save internet but I’ll check back. 

Thankyou very much for your time and any help you can give. Rachy x

0 Kudos
Reply
Travis_M
  • 399
  • 21
  • 38
Forum Team
Forum Team
83 Views
Message 8 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

Hi @Dirtybird88

 

Thanks for posting on the community forums! Sorry to hear you're experiencing issues.

 

Could you give the hub a reboot for me so I can review the Hubs signal levels after this?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Dirtybird88
  • 21
  • 0
  • 0
On our wavelength
70 Views
Message 9 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

Iv rebooted it we’ve done the reset thing I still keep getting disconnected it says connected on my phone but no internet it doesn’t work YouTube is what I test it on and it just keeps trying to load but failing I’m permanently bedbound I need internet to run my house I was freezing last night because I couldn’t turn my heating on with my phone. Thankyou very much for your help I really appreciate it. I can only be on here at certain times when I do get connected moms going to top up my phone tomorrow so I can use 4G on my phone. Thankyou very much for your time and your help. Rachy x

0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
46 Views
Message 10 of 10
Flag for a moderator

Re: Hub 3 Not Reliable

Hello Dirtybird88

I have had a look at a few things from here, Without going into too much detail

We need to get an engineer out to adjust the signal strength, This will be the cause of the no connection

Can you let me know if this is suitable for you 

Gareth_L

0 Kudos
Reply