Menu
Reply
bobvine
  • 2
  • 0
  • 0
Joining in
309 Views
Message 1 of 3
Flag for a moderator

Hub 3.0 with M200 speed dropped from over 200MB to 89MB - no network issues

Have been used to speeds in excess of 200MB but just recently on a Zoom call the error message came up with unstable internet connection... did a speed check and only getting 89MB at the most. Have turned off modem. Have reset modem. Have checked all cables. Service status states no network issues ... Hub details below. Tried RealSpeed but that states it can't find router (my router has a solid yellow light on it and I can acces from app and browser okay).

Any ideas? Is there a number to call to speak to person about these things?

 

Hub 3 details:

 
Screenshot 2021-04-13 at 13.13.35.pngScreenshot 2021-04-13 at 13.13.23.pngScreenshot 2021-04-13 at 13.13.05.pngScreenshot 2021-04-13 at 13.12.52.pngScreenshot 2021-04-13 at 13.12.34.pngScreenshot 2021-04-13 at 16.35.58.pngScreenshot 2021-04-13 at 16.37.33.pngScreenshot 2021-04-13 at 16.37.24.pngScreenshot 2021-04-13 at 16.37.13.pngScreenshot 2021-04-13 at 16.37.04.pngScreenshot 2021-04-13 at 16.36.53.pngScreenshot 2021-04-13 at 16.36.32.pngScreenshot 2021-04-13 at 16.36.25.pngScreenshot 2021-04-13 at 16.36.15.png
0 Kudos
Reply
bobvine
  • 2
  • 0
  • 0
Joining in
299 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3.0 with M200 speed dropped from over 200MB to 89MB - no network issues

Turned off router for 15 minutes
Rebooted and now back at full speed ... go figure 🙂
0 Kudos
Reply
Paul_DN
  • 5.84K
  • 342
  • 615
Forum Team
Forum Team
230 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200 speed dropped from over 200MB to 89MB - no network issues

Hi bobvine,

 

 

Thanks for reaching out to us in our community and welcome, thank you for the update, we always advise a reboot, sounds like giving the hub a rest has done the trick

 

I have had a look at your account our end and cannot see any issues, all your levels are well within spec, let us know if you have any further issues?

 

Regards

 

Paul.