Menu
Reply
Highlighted
  • 25
  • 0
  • 0
On our wavelength
242 Views
Message 1 of 15
Flag for a moderator

Hub 3.0 with M200, slow download speed

I have recently upgraded to M200 and connected a new Hub 3.0  . The download speed via Ethernet on the previous M100 service with a SuperHub was 100Mb/s.  The new download speed is about 80Mb/s.  Help please.  Here are the logs from the Hub 3.0 :-

Info
Hub 3.0 device information
The information below shows current status of this Hub 3.0.

Standard specification compliant : DOCSIS 3.0
Hardware version : 10
Software version : 9.1.1912.302
Cable MAC address : **:**:**:**:**:**
Cable modem serial number : AAAP62074945
System up time : 0 days 2h:20m:49s
Network access : Allowed
WAN IP settings
Your current Hub 3.0 internet settings are displayed below
MAC address : **:**:**:**:**:**
IPv4 address : 82.15.41.224
Default gateway : 82.15.41.1
IPv4 lease time : 5 days 21h:52m:51s
IPv4 lease expire : 26/11/2020 10:57:55.00
IPv4 DNS servers : 194.168.8.100


General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm


Primary Downstream Service Flow
SFID 1886908
Max Traffic Rate 230000061
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 1886907
Max Traffic Rate 22000061
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort


Router Status Network Log

Time Priority Description
20/11/2020 13:03:36 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 12:41:4 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 10:54:52 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 10:26:10 notice SW download Successful - Via Config file
19/11/2020 10:24:10 notice SW Download INIT - Via Config file
01/01/1970 00:02:17 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:09:35 notice Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:07:20 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:01:47 notice SW download Successful - Via Config file
12/11/2020 21:56:18 notice SW Download INIT - Via Config file
01/01/1970 00:01:31 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:13 notice Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:09:48 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:33:14 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:20:37 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:54 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Highlighted
  • 11.7K
  • 913
  • 1.51K
Alessandro Volta
222 Views
Message 2 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200, slow download speed

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
On our wavelength
204 Views
Message 3 of 15
Flag for a moderator

Re: Hub 3.0 with M200, slow download speed

Thanks for the prompt response, Mike.  Here is the Hub's information about connected devices (with MAC addresses removed):

Connected devices

Device name MAC address IP address Speed (Mbps) Connected to
PiZero  192.168.0.13/24 60.35 WI-FI 2.4G LightningHub
DESKTOP-UGS9PNL  192.168.0.11/24 1000 Ethernet
raspberrypi  192.168.0.7/24 1000 Ethernet
LAPTOP-9QVGNBC4  192.168.0.3/24 57.22 WI-FI 2.4G LightningHub
001150092199  192.168.0.4/24 100 Ethernet      This is a WiFi access point, not relevant to the problem I think.

 

The speed for the connection to the desktop PC I am using is shown as 1000Mbps, so that is surely not the problem...

Bernard.

 

0 Kudos
Reply
Highlighted
  • 11.7K
  • 913
  • 1.51K
Alessandro Volta
199 Views
Message 4 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200, slow download speed


@Bernard_G wrote:

Thanks for the prompt response, Mike.  Here is the Hub's information about connected devices (with MAC addresses removed):

... snip ...

The speed for the connection to the desktop PC I am using is shown as 1000Mbps, so that is surely not the problem...

Bernard.

 


We now know that your equipment isn't a cause of the slowdown.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 11.7K
  • 913
  • 1.51K
Alessandro Volta
198 Views
Message 5 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200, slow download speed

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 11.7K
  • 913
  • 1.51K
Alessandro Volta
197 Views
Message 6 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200, slow download speed

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
On our wavelength
185 Views
Message 7 of 15
Flag for a moderator

Re: Hub 3.0 with M200, slow download speed

Mike, my thanks for your messages.  A check on Virgin's service status did not indicate any problems, and the Virgin test of my kit was also shown as OK.  I have yet not done a factory reset of my Hub 3.0 - that would destroy all the address reservations that I have put in.  I will of course do it if it is deemed necessary.

Here is the first set of Router Status information:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12590000002.238256 qam16
21390000002.736256 qam1
31470000002.736256 qam2
4155000000337256 qam3
51630000003.237256 qam4
61710000003.237256 qam5
7179000000337256 qam6
8187000000337256 qam7
9195000000338256 qam8
102030000002.737256 qam9
112110000002.537256 qam10
122190000002.237256 qam11
132270000002.238256 qam12
142350000001.737256 qam13
15243000000138256 qam14
162510000001.737256 qam15
172670000002.738256 qam17
182750000003.438256 qam18
192830000003.538256 qam19
202910000003.938256 qam20
212990000004.538256 qam21
223070000004.438256 qam22
233150000004.838256 qam23
243230000005.338256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.91190
2Locked36.62950
3Locked36.62650
4Locked37.318290
5Locked37.360891
6Locked37.373080
7Locked37.63760
8Locked37.6720
9Locked38.9500
10Locked37.61560
11Locked37.6530
12Locked37.6240
13Locked38.690
14Locked37.9530
15Locked38.63460
16Locked37.6910
17Locked38.62440
18Locked38.92200
19Locked38.91000
20Locked38.9160
21Locked38.6660
22Locked38.9320
23Locked38.9230
24Locked38.9140

 

Bernard.

0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
On our wavelength
183 Views
Message 8 of 15
Flag for a moderator

Re: Hub 3.0 with M200, slow download speed

Mike,

Here is the second set of Router Status information.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260026844.5512064 qam9
24620025844.8512064 qam3
33940010244.8512064 qam4
42580009244.3512016 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID1886908
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID1886907
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Bernard.

0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
On our wavelength
182 Views
Message 9 of 15
Flag for a moderator

Re: Hub 3.0 with M200, slow download speed

Mike,

Here is the third and final set of Router Status information.

Network Log

Time Priority Description

20/11/2020 13:03:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 12:41:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 10:54:52ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 10:26:10noticeSW download Successful - Via Config file
19/11/2020 10:24:10noticeSW Download INIT - Via Config file
01/01/1970 00:02:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:09:35noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:07:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2020 22:01:47noticeSW download Successful - Via Config file
12/11/2020 21:56:18noticeSW Download INIT - Via Config file
01/01/1970 00:01:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:13noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:09:48noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:33:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:20:37criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:54Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 17:16:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Bernard.

0 Kudos
Reply
Highlighted
  • 11.7K
  • 913
  • 1.51K
Alessandro Volta
181 Views
Message 10 of 15
Flag for a moderator
Helpful Answer

Re: Hub 3.0 with M200, slow download speed


@Bernard_G wrote:

Mike, my thanks for your messages.  A check on Virgin's service status did not indicate any problems, and the Virgin test of my kit was also shown as OK.  I have yet not done a factory reset of my Hub 3.0 - that would destroy all the address reservations that I have put in.  I will of course do it if it is deemed necessary.


You can use the Back Up function in the Hub settings then reload them after a reset if you ever have the need to reset. I'm afraid it isn't transferrable between Hubs.

Hub-Backup

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply