Menu
Reply
terycoils82
  • 1
  • 0
  • 0
Joining in
189 Views
Message 1 of 2
Flag for a moderator

Hub 3.0 range problems

Hi, My room is directly above the room with the router in it, but for some reason the internet connection in my room is only about 15 megabits/sec, and that's when it actually works. It often cuts out completely for up to ten minutes, several times a day. However, downstairs in the dining room about a meter from the router, the internet speed is the full ~100 megabits/sec that we paid for. Is this normal? Again, my room is directly above the room with the router in it.

0 Kudos
Reply
conman33158
  • 749
  • 67
  • 98
Superfast
176 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3.0 range problems

You would probably be better of investing in a decent third party router, that way you can put the Virgin Hub into modem mode and let the router deal with all the traffic. This would give you better wi-fi coverage and if you go for the likes of a wi-fi 6 capable router you would get better speeds if you ever upgrade you line speed. There are loads of options from Asus, TP Link etc and seeing as the VM Hubs are well known for their lack of wi-fi capabilities you would be better of using your own equipment, especially if you are suffering from poor wi-fi coverage and speed.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply