Menu
Reply
Highlighted
  • 22
  • 0
  • 0
Tuning in
443 Views
Message 1 of 7
Flag for a moderator

Horrible (less than 5Mb/s) for last three/four days, EH54 Area

I've been getting download speeds of less than 5Mb/s since Friday/Saturday; this did suddenly peak to around 200Mb/s on Saturday evening, then died again. Upload speeds are maintiaining around 20Mb/s, but streaming TV (even playing XBox, or downloading from internet) is impossible. My neighbour (also on VM) is having similar issues. Is there an issue in the area (status says OK).

 

Superhub is in Modem-only mode;

Network Log

Time Priority Description

14/10/2019 18:21:33Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:21:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:22:5Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:22:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:26:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:26:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:38:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:38:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:44:45Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:44:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:47:59Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:48:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:59:33Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 18:59:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:01:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:01:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:02:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:02:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:04:25Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2019 19:04:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

0 Kudos
Reply
Highlighted
  • 22
  • 0
  • 0
Tuning in
441 Views
Message 2 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
243000000
Locked
Ranged Upstream Channel (Hz)
32600015
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1243000000-6.734256 qam14
2187000000-3.733256 qam7
3195000000-433256 qam8
4203000000-4.533256 qam9
5211000000-531256 qam10
6227000000-5.724256 qam12
7235000000-5.233256 qam13
8251000000-7.734256 qam15
9259000000-8.534256 qam16
10267000000-8.533256 qam17
11275000000-833256 qam18
12283000000-734256 qam19
13291000000-6.435256 qam20
14299000000-635256 qam21
15307000000-635256 qam22
16315000000-635256 qam23
17323000000-5.235256 qam24
18379000000-6.735256 qam25
19387000000-6.735256 qam26
20395000000-6.735256 qam27
21403000000-736256 qam28
22411000000-7.236256 qam30
23419000000-7.436256 qam29



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked34.4357718104963
2Locked33124133392195183
3Locked33.912797797011782
4Locked33.918491948914096
5Locked31.99325968113876223
6Locked24.14965340881586348382
7Locked33.91822873507427
8Locked34.392973966171
9Locked34.33138577736742
10Locked33.713375360214926103
11Locked33.3126274496221926
12Locked34.3162167137184
13Locked35.5357105159
14Locked352984616165
15Locked35.71296745450
16Locked35.71683866983
17Locked35.7174216059
18Locked35.742492511883
19Locked35.711131113055
20Locked3510420617583
21Locked36.34121615924
22Locked36.3935434785
23Locked36.6237554867

 

0 Kudos
Reply
Highlighted
  • 22
  • 0
  • 0
Tuning in
440 Views
Message 3 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600015 4.925 5120 64 qam 10
2 46199971 5.1 5120 64 qam 6
3 39399947 5.025 5120 64 qam 9
4 53700000 5.1 5120 64 qam 5


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxl20016u-b.cm


Primary Downstream Service Flow
SFID 598890
Max Traffic Rate 230000061
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 598889
Max Traffic Rate 22000061
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort
0 Kudos
Reply
Highlighted
  • 11.8K
  • 1.08K
  • 2.56K
Alessandro Volta
407 Views
Message 4 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

The connection is a bit of a mess.

The downstream power levels and SNR are too low on a few channels and the upstream is running hot.

I would give the coax from the Hub to the cable entry point a quick once over looking for obvious signs of damage and al connectors are hand tight.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

Highlighted
  • 6.59K
  • 413
  • 419
Forum Team
Forum Team
399 Views
Message 5 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

Hey Daveycoder, 

Sorry you're having some issues with your speeds, not what we like to hear. 

Have you been able to speak to the technical team as advised?

If not let us know and we can have a closer look via a personal message. 

Thanks. 

Emma_C - Forum Team
Highlighted
  • 22
  • 0
  • 0
Tuning in
366 Views
Message 6 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

Thanks for the replies; I've a new cable arriving today that I'll plug in and see if that makes any difference; I'll post back here with the results.

0 Kudos
Reply
Highlighted
  • 22
  • 0
  • 0
Tuning in
344 Views
Message 7 of 7
Flag for a moderator

Re: Horrible (less than 5Mb/s) for last three/four days, EH54 Area

Wow - changed the coax, and all of a sudden speeds have jumped back to 200+ Mbps! It's maintained this all day - I'll keep an eye on it for the next few days, but it's amazing that just changing the cable has been so effective. Simple solutions!

 

Thanks all; hopefully this stays working. 🙂

0 Kudos
Reply