Menu
Reply
sulligogs
  • 11
  • 0
  • 0
On our wavelength
731 Views
Message 1 of 18
Flag for a moderator

Horrendous upload speed

Hi

I'm suffering awful upload speeds on my SuperHub2 router.  Service Status shows no problems general or local to my location.  The broadband test just says no problems found and offers to infinitely re-run the tests.  Currently, just myself wired to the router, which has been rebooted and speedtest.net showed 204mbps down with 0.16mbps up.  No wireless connections present and coaxial connections have been checked.  I'm sure I used to get 10mbps up.

I have the downstream, upstream and network logs here along with what devices are connected to my router:-

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)299000000267000000275000000283000000291000000307000000315000000323000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID2117181920222324
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.340.961.241.301.281.471.561.69
RxMER (dB)38.9837.9438.2638.2639.4039.4039.4039.40
Pre RS Errors327413278289306961314288
Post RS Errors304308278288306961314287

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID2134
Frequency (Hz)53700000603000004620000039400000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)44.5044.5043.5042.79
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0734
T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
27/06/2020 11:03:26 GMT27/06/2020 11:03:26 GMTWarning (5)66050310Auth Success - Web login successful.
27/06/2020 11:01:50 GMT27/06/2020 11:01:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:52:12 GMT27/06/2020 10:52:12 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:52:11 GMT27/06/2020 10:52:11 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:50:11 GMT27/06/2020 10:50:11 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:35:32 GMT27/06/2020 10:35:32 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:33:58 GMT27/06/2020 10:33:58 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:33:56 GMT27/06/2020 10:33:56 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:33:55 GMT27/06/2020 10:33:55 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:33:54 GMT27/06/2020 10:33:54 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:33:33 GMT27/06/2020 10:33:33 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:31:13 GMT27/06/2020 10:31:13 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:20:42 GMT27/06/2020 10:20:42 GMTWarning (5)66050310Auth Success - Web login successful.
27/06/2020 10:19:55 GMT27/06/2020 10:19:55 GMTWarning (5)90000200CSFR Detect - Expired Content Submitted ; LAN Interface
27/06/2020 10:19:37 GMT27/06/2020 10:19:37 GMTError (4)68010302DHCP WAN IP - 94.174.211.99
27/06/2020 10:18:54 GMT27/06/2020 10:18:54 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:18:26 GMT27/06/2020 10:18:26 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:18:26 GMT27/06/2020 10:18:26 GMTCritical (3)82000200No Ranging Response received - T3 time-out
27/06/2020 10:18:21 GMT27/06/2020 10:18:21 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully

 

Devices Connected

See which wired and wireless devices are connected to your Super Hub and how long they've been connected.

Wired DevicesMAC Address IP Address Device Name Time Connected
**:**:**:**:**:**192.168.0.2DD0days 00hrs 51mins 56s
Wireless DevicesMAC Address IP Address Device Name Time Connected
WAN IP Address
WAN IP Address  **:**:**:**:**:**

Any help would be really appreciated.
0 Kudos
Reply
Andruser
  • 5.5K
  • 956
  • 2.26K
Very Insightful Person
Very Insightful Person
705 Views
Message 2 of 18
Flag for a moderator

Re: Horrendous upload speed

You've got 300-900 uncorrected errors per channel on all downstream channels after less than an hour of "uptime", a load of T3 errors in the log, and T3's scattered across three of your upstream channels.  This looks like a very noisy connection both up and down.

That'll need a technician visit to fix.  You can try phoning it in, and probably end up dealing with the poor quality offshore call centre, or wait round here (maybe for a day or two) for the forum staff to pick this up and advise.  My money's always on working with the forum staff.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
701 Views
Message 3 of 18
Flag for a moderator

Re: Horrendous upload speed

Logs look terrible - T3's shouldnt be there at that frequency - it suggests a connection problem - someone more clued up should comment on causes.

EDIT: And Andruser did  😎

I would try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection and if possible, get a fault reference number – the UK call center is still picking up. Or wait till its picked up on here.

In the meantime. Set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
sulligogs
  • 11
  • 0
  • 0
On our wavelength
679 Views
Message 4 of 18
Flag for a moderator

Re: Horrendous upload speed

Thanks Andruser and jbrennand

I'm getting sweaty palms at the thought of calling VM support.  We used to have broadband, tv and telephone.  There was a problem with the catch-up service and after numerous calls with them I got told a load of bull that there was a nationwide problem.  Next day at work spoke to a colleague also with VM who said their catch-up service has been fine.  So, they lost part of my custom when I cancelled the tv and telephone services.

Appreciate your advice guys.  I may just hang around for some forum staff.  Here's hoping they see this.

0 Kudos
Reply
sulligogs
  • 11
  • 0
  • 0
On our wavelength
669 Views
Message 5 of 18
Flag for a moderator

Re: Horrendous upload speed

Lol I took the plunge and called it through.  Automated voice message said there was an ongoing outage in my area concerning broadband and tv.  Funnily enough the service status page showed otherwise as no known issues for broadband.  The support agent said to wait until the 30th June for the outage to be fixed and agreed to put in a request for the service status page to be updated.

I still got my doubts ha.

 

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
659 Views
Message 6 of 18
Flag for a moderator

Re: Horrendous upload speed

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers 1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
sulligogs
  • 11
  • 0
  • 0
On our wavelength
561 Views
Message 7 of 18
Flag for a moderator

Re: Horrendous upload speed

Hi

I'm hoping one of the forum staff see this.  Virgin Media Service Status page did finally show a broadband problem in the area, but it now shows as rectified.  I'm still having the same issue, however.  Downloads look great, but uploads are a misery.

2020-06-30 18_44_15-speed test - Google Search.png

 

Just to say I normally use a coaxial cable about a metre in length from the main socket to the router.  I have tried another longer cable and got the same results.  Thanks

0 Kudos
Reply
sulligogs
  • 11
  • 0
  • 0
On our wavelength
483 Views
Message 8 of 18
Flag for a moderator

Re: Horrendous upload speed

Would really appreciate some help on this.  The service status page changed to showing a problem a couple of days back, but then said no problems last night.  I phoned customer services again and got greeted with an automated voice message saying there are problems in my area.  I don't know if my problem is part of the "intermittent issues in my area" or just isolated.  Websites, like this Virgin Media Community, use scripts that need a decent upload for the page to function properly.  I'm having trouble uploading my child's schoolwork to a PDF site to edit, even though these are only a few hundred kilobytes in size.

Am I suffering the mysterious "intermittent issues in my area" or is mine an isolated problem?

Any help please would be great.

0 Kudos
Reply
mustafa649
  • 19
  • 0
  • 0
Tuning in
478 Views
Message 9 of 18
Flag for a moderator

Re: Horrendous upload speed

same problem as well.

 

mustafa649_0-1593710916398.png

 

0 Kudos
Reply
sulligogs
  • 11
  • 0
  • 0
On our wavelength
426 Views
Message 10 of 18
Flag for a moderator

Re: Horrendous upload speed

I had a brainwave.  Why don't I reset my router?  Did that and no, still the same.  Just uploading the below took an age.  Phoned up customer services again and still getting an automated message there is an intermittent outage in my area, yet nothing on the service status page.  This time, I couldn't even get to speak to anyone as the options remaining are go back to the main menu or have update text messages sent to your phone.

As jbrennand suggested I dialled 0800 561 0061 and get the same automated message as calling customer services.  Says sorry that you are still experiencing intermittent issues in your area.  Just keep the service status page updated instead of grinning "no issues found". 

I really may look at moving to a mifi solution.  Won't get 200mbps, but at least I'll have a service.

If any forum staff can see this please get in touch as I can't even speak to a human now.

 

2020-07-03 22_28_58-.png2020-07-03 22_29_24-Photos.png

0 Kudos
Reply