Menu
Reply
peterfalconer
  • 3
  • 0
  • 0
Joining in
319 Views
Message 1 of 5
Flag for a moderator

Horrendous Wi-Fi

Paying for M350 fibre broadband.  

Laptop sat right next to the hub has never recorded a higher speed than 180Mbps.  Wife's laptop at the other side of the same room gets 100Mbps.  My desktop computer (admittedly poorly located) usually logs between 12 and 50Mbps.

Gone through all the steps on the website.  Nothing helps.  Any ideas on how to get an engineer out, because even before Covid that seemed to be impossible. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
316 Views
Message 2 of 5
Flag for a moderator

Re: Horrendous Wi-Fi

It is very doubtful if VM will send out an engineer for poor Wi-Fi.

What is your connection like using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
peterfalconer
  • 3
  • 0
  • 0
Joining in
310 Views
Message 3 of 5
Flag for a moderator

Re: Horrendous Wi-Fi

A staggering 210Mbps!
0 Kudos
Reply
peterfalconer
  • 3
  • 0
  • 0
Joining in
306 Views
Message 4 of 5
Flag for a moderator

Re: Horrendous Wi-Fi

Incidentally, I've used the Virgin Media Connect App, and even by my crappily-located desktop computer it says my wifi connection is "GREAT", and doesn't give me the option to order a booster.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
301 Views
Message 5 of 5
Flag for a moderator

Re: Horrendous Wi-Fi

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply