Menu
Reply
jbrennand
  • 29.12K
  • 2.9K
  • 5.49K
Very Insightful Person
Very Insightful Person
360 Views
Message 11 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

BQM looks good - a short outage around 12.30 - did you restart the Hub then?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 226
Forum Team
Forum Team
341 Views
Message 12 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Hi @RyZe_Misty

 

Thanks for posting a BQM, this all looks fairly healthy - can you confirm for us if you rebooted your Hub at 12.30?


If the issues persist, can you please perform a Pinhole reset on your Hub by following these exact instructions:


Disconnect all unneeded ethernet cables from the rear of the Hub.
With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.
Depress the pinhole switch for a timed 60 seconds then release.
DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

 

This will be a factory reset on your Hub, so make sure to write down any passwords beforehand.

 

Let me know how you get on afterwards 🙂

 

Serena

 

0 Kudos
Reply
RyZe_Misty
  • 11
  • 0
  • 1
Tuning in
320 Views
Message 13 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Hi, yeah I did a reboot at around 12:30 to try and solve it but never ended up working.

Just done the pinhole reset in the instructions you said and I'll let you know if it gets any better.

0 Kudos
Reply
Akua_A
  • 2.91K
  • 71
  • 189
Forum Team
Forum Team
294 Views
Message 14 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Please get back to us when you can with an update and we will be happy to help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
RyZe_Misty
  • 11
  • 0
  • 1
Tuning in
282 Views
Message 15 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Completed the reset, still ping and speed issues. I think the router is messed up because on the connection troubleshoot on 192.168.0.1 it says that every device is far away from the router even though it's wrong.

0 Kudos
Reply
Lee_R
  • 5K
  • 237
  • 507
Forum Team
Forum Team
253 Views
Message 16 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Hi @RyZe_Misty, thanks for getting back to us.

I have had a remote look from here and I cannot see anything that would be impacting your wired connections.  I can see you could do with assistance with your WiFi conneaction, so I am going to drop you a quick private message.

Regards


Lee_R 

0 Kudos
Reply
Lee_R
  • 5K
  • 237
  • 507
Forum Team
Forum Team
205 Views
Message 17 of 17
Flag for a moderator

Re: High ping and slow speeds when wired.

Hi RyZe_Misty

Just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand.

Regards


Lee_R

0 Kudos
Reply