Menu
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
872 Views
Message 1 of 22
Flag for a moderator

High latency for 3 nights now

Good evening all, hope everyone is well?

My VM has been rock solid and reliable for the past 3 years, currently on VM350, always hitting 350-380 average with sub 20ms pings to pretty much all UK/EU based hosts and there has never been any congestion issues in my town etc. VM Hub is in modem mode connected up to a full suite of UniFi gear

2 nights ago whilst playing CSGO my ping rocketed and caused major lag so I had to come off, and noticed my pings to the likes of 1.1.1.1 or 8.8.8.8 or 9.9.9.9 were on average 20-60ms with frequent spikes of 200ms+ - rebooting the VM Hub and all my kit made no difference, so I enabled a TB Monitor and pretty much since every night around 5pm until around 11pm my latency just goes through the roof, to the point I cant play CSGO, the lads can't play Fornite or FallGuys because of the lag - I cant tell you how mad the kids get!!! A few mates in the next village dont have issues so I assume there is no issue in the town itself. I am aware that Gig1 is now available in my area so i'm not sure if that's causing issues or there has been a huge uptake in customers in my area?

Here is my TBQ from today

vm.PNG

The 2.00am to 8.30am packet loss appears to be because I was issued a new IP so I assume the connection was reset. As you can see, at 5pm all hell breaks loose and is pretty consistently bad until around 11pm. 

Can someone check if there are any issues in my area? My area ID is 14

Some screenshots from the hub itself

3.PNG1.PNG2.PNG4.PNG

0 Kudos
Reply
legacy1
  • 16.28K
  • 711
  • 1.6K
Alessandro Volta
847 Views
Message 2 of 22
Flag for a moderator

Re: High latency for 3 nights now

When all hell breaks loose have only a PC to the hub and change to modem mode and do some ping tests.

---------------------------------------------------------------
0 Kudos
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
830 Views
Message 3 of 22
Flag for a moderator

Re: High latency for 3 nights now

The Hub is always in modem mode, I use my own router/access points. Wireless is disabled and all devices other than my computer itself is hard wired in - it makes no difference internally what I change - seems fundamentally something outside my internal infrastructure.

0 Kudos
Reply
legacy1
  • 16.28K
  • 711
  • 1.6K
Alessandro Volta
813 Views
Message 4 of 22
Flag for a moderator

Re: High latency for 3 nights now

What own router/AP do you have for modem mode?

Disable the wireless and only have one wired device connection to see ping goes stable.

Things like online backup can cause ping spikes when uploading.

---------------------------------------------------------------
0 Kudos
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
811 Views
Message 5 of 22
Flag for a moderator

Re: High latency for 3 nights now

UniFi USG Pro 4 with a couple of AP-AC-Pros but I have everything disconnected from the router itself, all APs powered off and nothing connected.

Nothing internally is causing this, I have 15+ years of IT Infrastructure / Network experience for the NHS, I can assure you I have ruled pretty much everything out that I can.

0 Kudos
Reply
legacy1
  • 16.28K
  • 711
  • 1.6K
Alessandro Volta
798 Views
Message 6 of 22
Flag for a moderator

Re: High latency for 3 nights now

So either your being DoS or you have a lot of people in your area uploading.

You could use hrPing with time stamps with a low ping off set to see when your ping spikes if its upstream or downstream by VM gateway if you want.
https://www.cfos.de/en/ping/ping.htm


---------------------------------------------------------------
0 Kudos
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
794 Views
Message 7 of 22
Flag for a moderator

Re: High latency for 3 nights now

I doubt that very much, my IP has changed 2-3 times over the past week from VM which suggests there is an issue somewhere as their leases arent that low. Secondly, as I mentioned previously I run UniFi gear with enterprise level firewall (IDS/DPS), which would highlight any high volume of incoming traffic and actually alert me and there is no evidence of this.

Anyone from Virgin Media willing to help and offer input please?
0 Kudos
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
743 Views
Message 8 of 22
Flag for a moderator

Re: High latency for 3 nights now

Last night wasn't as bad - it only lasted from 5.00pm until 7.30pm 

25.PNG

 

 

 

 

 

 

 

 

 

 

 

However today, it's been constantly bad since 1.00pm up until right now, I hard reset the HUB again 10 mins ago, hence the red, but still no difference.

26.PNG

This is with zero devices connected at my end - I've just plugged in my laptop to upload these screenshots.

0 Kudos
Reply
jbrennand
  • 23.95K
  • 2.54K
  • 4.34K
Very Insightful Person
Very Insightful Person
728 Views
Message 9 of 22
Flag for a moderator

Re: High latency for 3 nights now

I will escalate for VM to take a look at your connection - keep checking back here.

In the meantime can we see some Hub data.  Dont log in just click on the “router status” icon and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page.  Don't worry too much about the formatting it can be easily read but DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button a second time).


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
townie83
  • 12
  • 0
  • 0
Tuning in
721 Views
Message 10 of 22
Flag for a moderator

Re: High latency for 3 nights now

Hi John,

Thank you very much indeed. Here are some hub stats - currently in modem mode

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000000.738256 qam25
22030000002.238256 qam9
3211000000238256 qam10
42190000001.738256 qam11
52270000001.538256 qam12
62350000001.438256 qam13
72430000001.238256 qam14
82510000000.738256 qam15
92590000000.738256 qam16
102670000000.738256 qam17
11275000000138256 qam18
122830000001.238256 qam19
132910000001.438256 qam20
142990000001.938256 qam21
153070000001.438256 qam22
163150000001.238256 qam23
173230000001.238256 qam24
183390000000.438256 qam26
19347000000038256 qam27
20355000000-0.438256 qam28
21363000000-138256 qam29
22371000000-1.538256 qam30
23379000000-1.438256 qam31
24387000000-138256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.960
2Locked38.950
3Locked38.940
4Locked38.960
5Locked38.650
6Locked38.950
7Locked38.950
8Locked38.900
9Locked38.970
10Locked38.900
11Locked38.940
12Locked38.960
13Locked38.950
14Locked38.940
15Locked38.650
16Locked38.660
17Locked38.940
18Locked38.600
19Locked38.940
20Locked38.9100
21Locked38.640
22Locked38.940
23Locked38.900
24Locked38.600

 

 

 

0 Kudos
Reply