Menu
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
594 Views
Message 1 of 18
Flag for a moderator

High latency, extremely poor service in w13 area

I have a residential 350M and business 350M.  Both service are experiencing extreme packet lost and extremely high latency. I am unable to work. It is vital that you fix this problem right now. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
586 Views
Message 2 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

For the Residential Service only ...

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
580 Views
Message 3 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

1402750000-12.736256 qam30
2202750000-836256 qam9
3210750000-836256 qam10
4218750000-8.236256 qam11
5226750000-8.437256 qam12
6234750000-8.537256 qam13
7242750000-9.236256 qam14
8250750000-9.536256 qam15
9258750000-9.536256 qam16
10266750000-9.236256 qam17
11274750000-9.536256 qam18
12282750000-1036256 qam19
13290750000-1036256 qam20
14298750000-1036256 qam21
15306750000-10.236256 qam22
16314750000-1036256 qam23
17322750000-10.236256 qam24
18330750000-10.536256 qam25
19370750000-11.936256 qam26
20378750000-11.936256 qam27
21386750000-12.735256 qam28
22394750000-1335256 qam29
23410750000-12.735256 qam31
24418750000-12.935256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.360
2Locked36.360
3Locked36.360
4Locked36.350
5Locked37.350
6Locked37.350
7Locked36.300
8Locked36.600
9Locked36.650
10Locked36.660
11Locked36.630
12Locked36.350
13Locked36.650
14Locked36.660
15Locked36.650
16Locked36.640
17Locked36.350
18Locked36.600
19Locked36.670
20Locked36.670
21Locked35.750
22Locked35.500
23Locked35.770
24Locked35.760
0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
579 Views
Message 4 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

Upstream bonded channels

1603000005.4512032 qam1
2537000005.45120

32 qam

2
1ATDMA0000
2ATDMA0000

 

0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
576 Views
Message 5 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

06/10/2020 08:55:3noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:46Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:49:28Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:49:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:49:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:49:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:49:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:19:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:49criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:12Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:18:7criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:17:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:13:27noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:01:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 02:01:6criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 01:53:35noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 01:53:28Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
572 Views
Message 6 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

Tracing route to one.one.one.one [1.1.1.1]
over a maximum of 30 hops:

1 6 ms 6 ms 6 ms sw-homelab-01.markjoyeux.uk [10.100.30.1]
2 <1 ms <1 ms <1 ms bigpoppa.markjoyeux.uk [10.100.1.1]
3 9 ms 11 ms 8 ms 10.53.38.125
4 8 ms 9 ms 7 ms brnt-core-2b-xe-211-0.network.virginmedia.net [62.255.200.249]
5 * * * Request timed out.
6 * * * Request timed out.
7 10 ms 12 ms 9 ms tele-ic-7-ae2-0.network.virginmedia.net [62.253.175.34]
8 26 ms 25 ms 23 ms 2-14-250-212.static.virginm.net [212.250.14.2]
9 11 ms 10 ms 8 ms one.one.one.one [1.1.1.1]

0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
571 Views
Message 7 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

Tracing route to gmail.com [216.58.204.5]
over a maximum of 30 hops:

1 6 ms 6 ms 6 ms sw-homelab-01.markjoyeux.uk [10.100.30.1]
2 <1 ms <1 ms <1 ms bigpoppa.markjoyeux.uk [10.100.1.1]
3 24 ms 8 ms 8 ms 10.53.38.125
4 9 ms 9 ms 8 ms brnt-core-2b-xe-211-0.network.virginmedia.net [62.255.200.249]
5 * * * Request timed out.
6 53 ms 10 ms 10 ms tcl3-ic-2-ae4-0.network.virginmedia.net [62.253.175.130]
7 15 ms 13 ms 16 ms 74.125.49.52
8 17 ms 20 ms 16 ms 216.239.40.87
9 17 ms 15 ms 15 ms 64.233.175.107
10 13 ms 13 ms 12 ms lhr48s21-in-f5.1e100.net [216.58.204.5]

0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
530 Views
Message 8 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

Service is becoming pretty much un-useable now.  Will I need to cancel contract and go with another isp as a solution unless you cant guarentee that you can provide a service. I am seeing a large number of reports of latency issues on your own forum with very little feed back.  As i have said before i have an residential account and business acount experiencing the same exact issues.

Tonyje
  • 2
  • 0
  • 0
Joining in
508 Views
Message 9 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

We are the same, service was down for couple of hours yesterday morning. Since coming back internet keeps dropping out making doing anything online virtually impossible. Trying to get through to customer services and speaking to someone that would actual listen is also impossible. I have never experience the problems as bad as i am having currently and have been with virgin for many years. Please sort it out before you loose another customer.
0 Kudos
Reply
awaybreaktoday
  • 16
  • 0
  • 2
Tuning in
501 Views
Message 10 of 18
Flag for a moderator

Re: High latency, extremely poor service in w13 area

0 Kudos
Reply