Menu
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
428 Views
Message 1 of 19
Flag for a moderator

Hi

Hi I just bought netgear d7000 dual band ac1900 modem router and I got virgin media m100 package can you suggest me the best settings to set the netgear with virgin media I want to use the netgear wirelessley can u tell me how to set it up by step by step please thanks. 

0 Kudos
Reply
Highlighted
  • 2.68K
  • 467
  • 643
Trouble shooter
424 Views
Message 2 of 19
Flag for a moderator

Re: Hi

Hello

Follow these instructions to place the hub into modem only mode - https://www.virginmedia.com/help/virgin-media-hub-modem-mode

Once in modem only mode power off the hub, connect the Netgear D7000 to the port nearest the power cable, power on the hub and wait until the light stabilize then turn on the D7000.

That should be all you need to do.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
419 Views
Message 3 of 19
Flag for a moderator

Re: Hi

Hi did not understand your answer so do I have to connect netgear with virgin hub or can I not just plug netgear only to use service from virgin? 

0 Kudos
Reply
Highlighted
  • 2.68K
  • 467
  • 643
Trouble shooter
409 Views
Message 4 of 19
Flag for a moderator

Re: Hi

Hello

To use the service you still need to use the hub, you cannot connect the netgear straight too the virginmedia network.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
408 Views
Message 5 of 19
Flag for a moderator

Re: Hi

Can you tell me in details after putting my virgin into modem mode what do I have to do can u tell me in details thanks. 

0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
404 Views
Message 6 of 19
Flag for a moderator

Re: Hi

OK thanks but what do I have to do after I put virgin hub into modem mode? Can you tell me in details and simple words please so I understand.

0 Kudos
Reply
Highlighted
  • 2.68K
  • 467
  • 643
Trouble shooter
402 Views
Message 7 of 19
Flag for a moderator

Re: Hi

Hello

My first post tells you how -

Once in modem only mode power off the hub, connect the Netgear D7000 to the port nearest the power cable, power on the hub and wait until the light stabilize then turn on the D7000.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
400 Views
Message 8 of 19
Flag for a moderator

Re: Hi

Yeh but how u connect the netgear with virgin hub then thats what I am asking you I want to know in details

0 Kudos
Reply
Highlighted
  • 2.68K
  • 467
  • 643
Trouble shooter
395 Views
Message 9 of 19
Flag for a moderator

Re: Hi

Hello

Use an ethernet cable from the WAN port on the D7000 and plug it into the ethernet port closest to the power cable on the hub. If yoi dont know what the WAN port on the D7000 have a look at the instructions that would have come with the D7000.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 44
  • 0
  • 0
Joining in
392 Views
Message 10 of 19
Flag for a moderator

Re: Hi

OK and after I done that then? 

0 Kudos
Reply