Menu
Reply
gevebe
  • 6
  • 0
  • 0
Tuning in
810 Views
Message 1 of 12
Flag for a moderator

Have 1gig service but only getting 600-700mbps

Ok so I called support and got the standard 'turn off and on again' and guess what, it didn't work.

Then they said give it 24 hours 'for the speed to settle down'

Still the same.

I have a wired connection direct into my PC that I'm using for testing (up to 2.5gig) with no other network devices connected.

I just don't really want to pay for a service that advertises 1.0-1.1gbps and only get almost 

half that, at some points it was coming in at around 450.

Has anyone else experienced these issues with the 1gig service?

Thanks for reading 🙂

Tags (5)
0 Kudos
Reply
DJ_Shadow1966
  • 6.85K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
803 Views
Message 2 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Hello

What does https://samknows.com/realspeed/ results give you.

As the hub 4 has only Gigibit Ethernet ports you will on get a maximum of 940mbps throughput due to the limitations of the Ethernet Port on the hub.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
gevebe
  • 6
  • 0
  • 0
Tuning in
793 Views
Message 3 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Thx for reply

Speed to Virgin Media Hub 4 1068
Upload 51.7

Latency 17.3

Speed to Computer 907

Upload 52.9

Latency 18.0

0 Kudos
Reply
gevebe
  • 6
  • 0
  • 0
Tuning in
789 Views
Message 4 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Just ran another test, getting 397 to computer now.

0 Kudos
Reply
Anonymous
Not applicable
788 Views
Message 5 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Seems about right then.

What do you get on this?

https://speedtest.samknows.com/ 

0 Kudos
Reply
-tony-
  • 16.53K
  • 1.31K
  • 3.9K
Very Insightful Person
Very Insightful Person
783 Views
Message 6 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

post the levels from the hub 

 

____________________

Tony
0 Kudos
Reply
DJ_Shadow1966
  • 6.85K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
780 Views
Message 7 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Hello

So looking at the stats supplied from SamKnows you are getting 1000+ too the hub, so all is looking good. This  is what VM use to find out if there is any problems, so if you PC isnt getting around the 900mbps then something on your computer is slowing that connection down.

I would surgest to boot up the computer into safe mode with networking and re-running a test on speedtest.net.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
gevebe
  • 6
  • 0
  • 0
Tuning in
777 Views
Message 8 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Latency

16.8 ms

Jitter

1.80 ms

Download

446 Mbps

Upload

52.5 Mbps

0 Kudos
Reply
gevebe
  • 6
  • 0
  • 0
Tuning in
763 Views
Message 9 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

254027500001.40000240.946209QAM25625
11387500000.29999940.946209QAM2561
21467500000.20000140.366287QAM2562
3154750000-0.09999840.366287QAM2563
41627500000.00000040.366287QAM2564
51707500000.00000040.946209QAM2565
61787500000.09999840.366287QAM2566
71867500000.00000040.946209QAM2567
81947500000.20000140.366287QAM2568
92027500000.09999840.366287QAM2569
102107500000.20000140.366287QAM25610
112187500000.20000140.366287QAM25611
122267500000.20000140.366287QAM25612
132347500000.20000140.366287QAM25613
142427500000.29999940.946209QAM25614
152507500000.09999840.366287QAM25615
162587500000.20000140.366287QAM25616
172667500000.20000138.983261QAM25617
182747500000.40000240.366287QAM25618
192827500000.70000140.366287QAM25619
202907500000.50000040.366287QAM25620
212987500000.29999940.366287QAM25621
223067500000.00000040.946209QAM25622
23314750000-0.20000140.366287QAM25623
243227500000.09999840.366287QAM25624
264107500001.00000040.366287QAM25626
274187500001.40000240.366287QAM25627
284267500001.50000040.946209QAM25628
294347500001.00000040.366287QAM25629
304427500001.70000140.366287QAM25630
314507500001.90000240.366287QAM25631

 

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000041.0205995120 KSym/sec64QAM5
23940000041.0205995120 KSym/sec64QAM4
34620000041.5205995120 KSym/sec64QAM3
45370000041.7705995120 KSym/sec64QAM2
0 Kudos
Reply
Gareth_L
  • 6.1K
  • 375
  • 659
Forum Team
Forum Team
612 Views
Message 10 of 12
Flag for a moderator

Re: Have 1gig service but only getting 600-700mbps

Hello gevebe

How are things looking now?

Any improvements since your post on saturday 

Gareth_L

0 Kudos
Reply