Menu
Reply
slaterss
  • 39
  • 0
  • 2
On our wavelength
926 Views
Message 1 of 28
Flag for a moderator

HUB 3 Modem Mode Slow speeds - EA9500 Linksys router

is there any update on this problem please?

i have M500, Hub3 in modem modem, using EA9500 Linksys router; and I only get 250-300Mbit download speeds; whereas if use my router at a friends who has 1GPS i get 900Mbit fine; so i know its not my router or CAT6 cables.

Please help.

 

 

 

[MOD EDIT: Post split from old thread and subject title changed for clarity]

0 Kudos
Reply
legacy1
  • 19.06K
  • 785
  • 2K
Alessandro Volta
903 Views
Message 2 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds - EA9500 Linksys router

So VM is slow in your area then for speed test.

---------------------------------------------------------------
0 Kudos
Reply
Tudor
  • 12.13K
  • 935
  • 2.41K
Very Insightful Person
Very Insightful Person
885 Views
Message 3 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds - EA9500 Linksys router

Go into your hub on 192.168.100.1 and post your up/downstream stats and network log. It could well be a circuit problem.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Robert_P
  • 4.4K
  • 206
  • 399
Forum Team
Forum Team
843 Views
Message 4 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

We have chased this with the team and they have advised that they're not aware of any known issues that may cause this slaterss, I'm happy to take another look at the equipment and connection from our side but twould need the Hub to be taken out of modem mode.

 

If you would like us to do this just let us know when it is in router mode and we'll take a look.

 

Rob

0 Kudos
Reply
slaterss
  • 39
  • 0
  • 2
On our wavelength
759 Views
Message 5 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

VM thank you for your help.

I can't leave the hub 3  in router mode, as i am working from home, and my connection for my works equipment is from my own router; sorry - i appreciate this does not help diagnose the problem.

I did test the hub3 in router mode a few weeks ago; and i was stil not getting the speeds of M500 and only slightly improved 320Mbit speeds on ethernet on a good day.

Is there Speedtest.net - point i can do M500 or greater test against, that will give >500Mbit speeds if it is available ? - i have tried 20+ now and all of them give <270Mbit for me.

 

Back in Dec 2020 last year i was getting 350Mbit to 370Mbit from a directly connected ethernet to my router.  

Now i get between 220 and 270Mbit and it has been like this for the past 3months#

I might as well downgrade back to M350 and save myself money as I have:-

1) never got M500 speeds

2) the speed lately has been even worse then it was late last year.

 

 

 

0 Kudos
Reply
Adduxi
  • 5.95K
  • 497
  • 1.51K
Very Insightful Person
Very Insightful Person
757 Views
Message 6 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

As previously requested, please post the Network log, power levels and Pre and PostRS errors from the Hub.  Also setup a BQM for monitoring your incoming circuit.  www.thinkbroadband.com/ping

Once done we can comment.  🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

slaterss
  • 39
  • 0
  • 2
On our wavelength
746 Views
Message 7 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

Many thanks.

My BQM 

will do (although i had previously posted my network logs and details but the post no longer exists in this thread ??).

although currently i can't get to my modem IP on 192.168.100.1.

 

0 Kudos
Reply
jpeg1
  • 6.71K
  • 344
  • 1.23K
Legend
733 Views
Message 8 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

Try 192.168.0.1

If that doesn't work, reset the Hub.

Kath_F
  • 32.99K
  • 1.26K
  • 2.66K
Forum Team
Forum Team
669 Views
Message 9 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds

Hi slaterss, 

Thanks for coming back to us on this. 

We appreciate the frustration but as everything is looking OK currently then next step is to remove any third party equipment. On your next day off, please pop the Hub back in to it's usual mode and remove the router. Post back here to let us know and we can run the checks we need to then. 

Speak soon,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
legacy1
  • 19.06K
  • 785
  • 2K
Alessandro Volta
629 Views
Message 10 of 28
Flag for a moderator

Re: HUB 3 Modem Mode Slow speeds


@Kath_F wrote:

Post back here to let us know and we can run the checks we need to then. 


But what checks can't you do in modem mode that you can in router mode I want details! please  

---------------------------------------------------------------
0 Kudos
Reply