Menu
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
677 Views
Message 1 of 18
Flag for a moderator

Gigabit speeds since recent installation

Good morning,

I have recently upgraded from a 500 to a 1 gigabit package. My SuperHub 3 was originally installed in the living room and I was getting a fairly good connection over wireless to the room upstairs but not the full or close to speeds. I wanted to check that the speed was correct though a wired connection and brought a USB C to ethernet adapter (Thunderbolt 3 type C to RJ45) to connect to a Samsung Galaxy Tab s5e.

Upon checking the speeds they seemed to be spot on for what I should be expecting so I arranged to get the connection routed to upstairs as there was another connection going to one of the rooms that was still there from the previous occupiers. I also changed over my package from 500 to 1 gigabit and the engineer installed a SuperHub 4.

Now here's my question while the connection is mainly good I find that the speeds fluctuate quite a bit with the maximum speed of around 950 (I did get 1050 once!) to the lowest of just over 500. I am checking this on an Xbox one X which is wired through ethernet with a cat 6 cable but more bizarrely when I connect my Tab s5e via ethernet (bearing in mind that the speeds where correct on the Hub 3) I seem to be getting the correct speeds going into the Hub on SamKnows but going to the s5e at between 360 to 374. I have also checked the speeds on Speedtest and they were also quite low coming in at 132 to 143.

One other thing to mention is that when the engineer installed the new Hub he said that he needed to fit a 6db (I think it was) attenuator. I mentioned that I had a 3db attenuator from the Hub 3 and he said that would do.

I apologise for the long winded post but I wanted to give an insight of what has happened recently which might flag up other reasons as to why I am experiencing this problem.

Thanks in advance for any advice you can give me.

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
664 Views
Message 2 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

Were you sent a Hub 4 when you upgraded ?

Which-hub

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
654 Views
Message 3 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

Hi Mike,

Yes I was sent a Hub 4.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
651 Views
Message 4 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
650 Views
Message 5 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
642 Views
Message 6 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

Mike,

Many thanks for your help.

I will get back to you with the required information as soon as possible.

Regards

Mark

0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
637 Views
Message 7 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

My BQM 

Hi Mike,

Hopefully I have posted this correct.

I will get back to you regarding the other post.

Thanks again!

Regards

Mark

0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
612 Views
Message 8 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

324030000008.09999840.946209QAM25632
334110000007.69999740.366287QAM25633
344190000007.80000340.366287QAM25634
354270000007.90000240.366287QAM25635
364350000008.30000340.366287QAM25636
61790000008.09999840.946209QAM2566
71870000008.00000040.366287QAM2567
81950000007.90000240.946209QAM2568
92030000007.80000340.946209QAM2569
102110000007.80000340.946209QAM25610
112190000007.50000040.366287QAM25611
122270000007.30000340.366287QAM25612
132350000007.00000040.366287QAM25613
142430000006.90000240.946209QAM25614
152510000006.69999740.366287QAM25615
162590000006.69999740.366287QAM25616
172670000006.80000340.946209QAM25617
182750000007.30000340.366287QAM25618
192830000007.40000240.366287QAM25619
202910000007.40000240.946209QAM25620
212990000006.80000340.366287QAM25621
223070000006.90000240.366287QAM25622
233150000007.50000040.366287QAM25623
243230000008.30000340.366287QAM25624
253470000008.30000340.946209QAM25625
263550000008.40000240.366287QAM25626
273630000008.50000040.366287QAM25627
283710000008.69999740.366287QAM25628
293790000008.80000340.946209QAM25629
303870000008.69999740.946209QAM25630
313950000008.40000240.946209QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

32Locked000
33Locked68823255000
34Locked68840320300
35Locked58891027200
36Locked67512509000
6Locked68860210600
7Locked31269445200
8Locked48789583300
9Locked56996493400
10Locked57054215100
11Locked48864421200
12Locked34605520500
13Locked40435714300
14Locked40455442500
15Locked34086096800
16Locked38609742000
17Locked46294534600
18Locked46305742200
19Locked36980252100
20Locked39790506400
21Locked46335644700
22Locked46429539500
23Locked39347405800
24Locked59360056100
25Locked68452797900
26Locked68401888100
27Locked80291848700
28Locked59606337700
29Locked68566851900
30Locked68632152500
31Locked68657571800



3.1 Downstream channels Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
159964K1880QAM1024759


3.1 Downstream channels Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
159Locked 5.83943653218
0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
611 Views
Message 9 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

3.0 Upstream channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46200000 43.770599 5120 KSym/sec 64QAM 3
2 32600000 43.770599 5120 KSym/sec 64QAM 5
3 39400000 44.270599 5120 KSym/sec 64QAM 4
4 53700000 44.270599 5120 KSym/sec 64QAM 2


3.0 Upstream channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 US_TYPE_STDMA 0 0 1 0
2 US_TYPE_STDMA 0 0 1 0
3 US_TYPE_STDMA 0 0 1 0
4 US_TYPE_STDMA 0 0 1 0
0 Kudos
Reply
Vic-Viper
  • 20
  • 0
  • 0
Tuning in
610 Views
Message 10 of 18
Flag for a moderator

Re: Gigabit speeds since recent installation

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
SUBsgvca69834ncxv9873254k



Primary Downstream Service Flow

SFID
10804
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
10803
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort
0 Kudos
Reply