cancel
Showing results for 
Search instead for 
Did you mean: 

Gigabit speed expectations and apparent slow performance

wiredworm
Tuning in

I've recently upgraded from a 350mbit connection to gigabit and i'm seeing what I consider poor performance but i'm not sure if my expectations are reasonable or not.

I've just switched my router back into router mode to conduct some tests.  My laptop was the only device connected to the router and it was connected to port #4 via a Cat6 network cable.  The interface on the laptop supports up to gigabit.

 

The SAM Knows RealSpeed broadband test is showing i'm getting 1000mbit at the router but for some reason only 210mbit on the device.  I tried the same test on another port on the router and got a similar result.

My expectation was that as my device has a gigabit port and i'm using a cable which is rated for gigabit speeds I should get much faster speeds than that at the device.  Whilst I won't ever get gigabit I was expecting to at least exceed 700mbit/s.

Has anyone experience similar issues to this please?

I've subequently connected my USG back to the router in this mode and all the other devices i've tested from also struggle to get beyond 200mbit/s.  This includes my main PC which is connected via a wired link which also runs over exterior grade shielded Cat6 cable.


Grateful for any help people can offer.

5 REPLIES 5

Rarr5624
Tuning in

Hi there, I am having the exact same issue. The fact you are also have the same issue tells me this is an issue on Virgin Media's side so they will need to address this. I hope you can get it sorted soon.

Client62
Legend

So the VM to the Hub is working fine.

We should not ignore it is the computer that is repeatedly operating at around 200Mb/s.

Boot the computer into Safe Mode + Networking and re-run the speed test, does it improve ? If yes ad by a good margin the computer's software / antivirus suite needs a prune to remove the bloatware.

wiredworm
Tuning in

I've tried multiple devices and multiple different cables.  None of the devices will operate beyond 200mbit on any of the ports.

I'd previously been on their 350mbit service with a Hub 3 and I was getting faster speeds then than I am now.  The devices used for testing were the exact same, as were the cables.  This points to it being an issue with the Hub.

I've been advised by tech support to do a pinhole reset which i'll happily try, but i'm not expecting it to solve the issue.

wiredworm
Tuning in

Pinhole reset made no difference.

If anyone has managed to get higher speeds on wired devices I'd love to know more about the configuration.

Hi there @wiredworm 

Thank you so much for your post and welcome to the community forums, it's great to have you here. 

I am so sorry that you have faced this issue with your service and thank you to our community teams for their help so far. 

I have looked into this and I do think it would be best for us to get an engineer out to take a look. 

I will pop you a PM across now so we can arrange this, please keep an eye out for the envelope at the top of your screen alerting you to a new message.