Menu
Reply
Krustycarl
  • 4
  • 0
  • 0
Tuning in
237 Views
Message 1 of 7
Flag for a moderator

Gig1 upgrade slower than 500

Anyone else have problems with speed after supposedly upgrading to gig1?

Consistently getting 300mb or less after upgrading. 

Spent 2 weeks trying to resolve with VMs "customer service" (disgraceful btw) and a further 2 hours 40 minutes mostly on hold to them today. 

Even an engineer visit couldn't resolve. 

Decided to cancel today as its the last day of cooling off period.

Tags (3)
0 Kudos
Reply
trever09
  • 1
  • 0
  • 0
Just joined
229 Views
Message 2 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500

Just upgraded to Gig1 on wednesday, had an hour on thursday morning -between 6:00-7:00am where i actually had full speeds, the rest of the time it will never go above 50Mbps, the upload speed hasnt moved from a solid 50Mbps,

I *was* on 200down 20up on M200 Fibre, but suddenly after switching I getting horrible speeds, honestly can't understand it.

0 Kudos
Reply
Krustycarl
  • 4
  • 0
  • 0
Tuning in
223 Views
Message 3 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500

It makes no sense does it. 

Can understand maybe a day or 2 for it to stabilise. 

Hope you have more luck than I did with resolving it. 

The customer service is horrific. 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 404
  • 711
Superstar
217 Views
Message 4 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500


@trever09 wrote:

Just upgraded to Gig1 on wednesday, had an hour on thursday morning -between 6:00-7:00am where i actually had full speeds, the rest of the time it will never go above 50Mbps, the upload speed hasnt moved from a solid 50Mbps,

I *was* on 200down 20up on M200 Fibre, but suddenly after switching I getting horrible speeds, honestly can't understand it.


Remember you are using exactly the same infrastructure, however are now trying to use 5x the bandwidth.

If there was a minor issue with the line, upgrading could make is worse.

The line does NOT need to stabilize. If it doesn't work on day one it won't ever work, unless an issue is corrected.

I'm also assuming you both got HUB 4s instread of HUB 3s AND are testing on a wired device, rather than wireless?

This specific site tests the speed to your HUB, as well as the speed to the device actioning the speed test:

https://samknows.com/realspeed/ 

0 Kudos
Reply
Krustycarl
  • 4
  • 0
  • 0
Tuning in
201 Views
Message 5 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500

Yes hub 4 here. 

Engineer visited. Couldn't resolve. 

Supposed to be called to arrange another visit with a more knowledgeable engineer. 

No call from them again. 

0 Kudos
Reply
bulldog
  • 160
  • 0
  • 15
Dialled in
190 Views
Message 6 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500

whats new with them they quick for your money

Tazz
  • 473
  • 12
  • 64
Fibre optic
184 Views
Message 7 of 7
Flag for a moderator

Re: Gig1 upgrade slower than 500

Do this test: https://samknows.com/realspeed/

Also post modem stats.

0 Kudos
Reply