Menu
Reply
BigPhilB6000
  • 4
  • 0
  • 0
Joining in
417 Views
Message 1 of 6
Flag for a moderator

Gig1 upgrade - same speeds

Hi everyone!  I upgraded from M500 to Gig1 a couple of day ago, but the download speed hasn't increased.

I have a Hub 4 in modem mode connected into a TP-Link AX6000 router.  The router has a built in speedtest and shows 589mbps down, and 52.9 up - and has fluctuated a little, but nothing really above 600mbps down.

Hub 4 has been reset 5 times, router reset 4 times - no improvement.

Cabling into the Hub4 as a router shows the same speeds - so guessing it's not internal network.

What's next steps?

Thanks!

0 Kudos
Reply
ozsat
  • 4.88K
  • 338
  • 951
Superstar
397 Views
Message 2 of 6
Flag for a moderator

Re: Gig1 upgrade - same speeds

Speedtests in routers are not reliable - mine never reads above around 700 - but the laptop throught the router reads 960 and https://samknows.com/realspeed/ reads over 1Gb.

 


@BigPhilB6000 wrote:

Hi everyone!  I upgraded from M500 to Gig1 a couple of day ago, but the download speed hasn't increased.

I have a Hub 4 in modem mode connected into a TP-Link AX6000 router.  The router has a built in speedtest and shows 589mbps down, and 52.9 up - and has fluctuated a little, but nothing really above 600mbps down.

Hub 4 has been reset 5 times, router reset 4 times - no improvement.

Cabling into the Hub4 as a router shows the same speeds - so guessing it's not internal network.

What's next steps?

Thanks!


 

==================================
1.2Gb/55Mb in Area 31
0 Kudos
Reply
BigPhilB6000
  • 4
  • 0
  • 0
Joining in
378 Views
Message 3 of 6
Flag for a moderator

Re: Gig1 upgrade - same speeds

Thanks for the link - https://samknows.com/realspeed/ shows 624 mbps down...

0 Kudos
Reply
BigPhilB6000
  • 4
  • 0
  • 0
Joining in
367 Views
Message 4 of 6
Flag for a moderator

Re: Gig1 upgrade - same speeds

Screenshot 2021-10-10 143648.png

0 Kudos
Reply
BigPhilB6000
  • 4
  • 0
  • 0
Joining in
333 Views
Message 5 of 6
Flag for a moderator

Re: Gig1 upgrade - same speeds

Roll on Monday - and I'm now getting 945mbps...

I guess this is closed.

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
279 Views
Message 6 of 6
Flag for a moderator

Re: Gig1 upgrade - same speeds

Hi @BigPilB6000

 

Welcome to our Community Help Forum 🙂

 

Thank you for making your first post regarding your Gig1 upgrade and the speeds you have been receiving. I'm glad to hear you are now getting 945mbps, that's great to hear!

 

Please do continue to monitor your speeds over a wired connection and let us know if anything changes.

 

Best wishes,

Serena

0 Kudos
Reply