Menu
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
868 Views
Message 1 of 37
Flag for a moderator

Gig1 slow speed

Hi i got gig1 installed yesterday and only getting 5mbps on my phone and 200mbps through ethernet

i got 219 mbps on both with my 200meg contract before i upgraded

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
858 Views
Message 2 of 37
Flag for a moderator
Helpful Answer

Re: Gig1 slow speed

Forget Wi-Fi speeds for now.

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
843 Views
Message 3 of 37
Flag for a moderator

Re: Gig1 slow speed

No issues in my area

when i check router staus it just goes to a blank white box 

cant even watch catch up tv on my v6 box through ethernet

0 Kudos
Reply
jhuk
  • 3K
  • 52
  • 286
Problem sorter
830 Views
Message 4 of 37
Flag for a moderator
Helpful Answer

Re: Gig1 slow speed

On HUB 4 you need to Log in and look in the Menus for the same page, without that you see the blank box you just did.

Tools > Network Status

0 Kudos
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
816 Views
Message 5 of 37
Flag for a moderator

Re: Gig1 slow speed

checked status and have a red triangle at wireless connections

ethernet is jumping from 200meg down to 5 meg

0 Kudos
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
811 Views
Message 6 of 37
Flag for a moderator

Re: Gig1 slow speed

0 Kudos
Reply
jhuk
  • 3K
  • 52
  • 286
Problem sorter
808 Views
Message 7 of 37
Flag for a moderator
Helpful Answer

Re: Gig1 slow speed

You were asked to post your HUB4 Stats here, also do you have a Broadband Quality Monitor set up from same site you did that test on and FYI not the best Speedtest to use as always low.

Use Speedtest.net as VM recommends and what about the built in App: https://samknows.com/realspeed/

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
807 Views
Message 8 of 37
Flag for a moderator
Helpful Answer

Re: Gig1 slow speed

Have you set up a BQM ?

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears Log In and click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
783 Views
Message 9 of 37
Flag for a moderator
Helpful Answer

Re: Gig1 slow speed

Peterzippyreid_0-1598376938577.jpeg

 

0 Kudos
Reply
Peterzippyreid
  • 29
  • 1
  • 0
On our wavelength
779 Views
Message 10 of 37
Flag for a moderator

Re: Gig1 slow speed

What am i doing wrong keep getting checking this image when i try to post pics

0 Kudos
Reply