Menu
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
421 Views
Message 1 of 20
Flag for a moderator

Gig1 high ping / latency spikes with connection dropping to ~350mbps

New GIG1 install, the lines only got built into this area of the country a few weeks ago and I have been wired up for about 2 weeks or so.

So I had been noticing some weird issues where a youtube or twitch stream would buffer or cut out for a few seconds (something that should never happen on a gig connection). I also then played a game on the switch and had some lag spikes, another thing I never thought I would see again after moving from my old 30mb BT broadband connection. 

But most of the time when I did an ookla speed test, it would be perfectly fine 14ms-16ms 900+Mbps. But occasionally (very rarely) it would instead throw out a ~350Mbps result... but another test would go back to normal. So at first I just thought the bad test happened cos something else was using the bandwidth at that time. 

So I hunted out a test that actually did consistent automatic reporting, and came across this:
Screenshot 2022-05-12 001136.png

This picture is pretty consistent with what I would see. Mostly fine, but occasional very high spikes. I then set up my server to run 24 hours of consistent speed tests just to see if there were any trends. These tests were run every couple of minutes. 

Screenshot 2022-05-12 004242.png

So I kept looking for a better test that may actually give me some info on what's wrong, and popped into this forum and saw the ThinkBroadband one that was being used, and immediately signed up, expecting to have to wait a couple days to get any kind of picture of what might be going on. I'll post up the link in here once I have it up and running properly, but as there does seem to be something very wrong with the speed consistency I thought I'd post up and see if anyone had any immediate advice for me to get started with! 


0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
410 Views
Message 2 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Cable Modem StatusItem Status CommentsChannel Overview Downstream Upstream

Cable Modem Status
Online
DOCSIS 3.1
Primary downstream channel
Locked
SC-QAM
DOCSIS 3.0 channels
31
4
DOCSIS 3.1 channels
1
0

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

253310000005.00000037.636276QAM25625
11390000006.59999836.386890QAM2561
21470000006.59999836.386890QAM2562
31550000006.59999836.609653QAM2563
41630000006.69999736.609653QAM2564
51710000006.59999836.609653QAM2565
61790000006.69999736.609653QAM2566
71870000006.90000237.636276QAM2567
81950000006.80000337.355988QAM2568
92030000006.90000237.355988QAM2569
102110000006.90000237.636276QAM25610
112190000006.90000237.636276QAM25611
122270000006.90000236.609653QAM25612
132350000006.80000337.636276QAM25613
142430000006.80000337.636276QAM25614
152510000006.69999737.355988QAM25615
162590000006.50000036.609653QAM25616
172670000006.19999737.355988QAM25617
182750000005.69999737.355988QAM25618
192830000005.40000237.355988QAM25619
202910000005.30000337.636276QAM25620
212990000005.59999837.636276QAM25621
223070000005.59999837.636276QAM25622
233150000005.40000237.355988QAM25623
243230000005.00000036.609653QAM25624
263390000005.09999837.636276QAM25626
273470000005.09999837.355988QAM25627
283550000005.09999837.636276QAM25628
293630000005.09999837.355988QAM25629
303710000005.19999737.636276QAM25630
313790000005.30000337.355988QAM25631



 

0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
409 Views
Message 3 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked37.63627600
1Locked36.38689000
2Locked36.38689010
3Locked36.60965300
4Locked36.60965300
5Locked36.60965300
6Locked36.60965300
7Locked37.63627600
8Locked37.35598800
9Locked37.35598800
10Locked37.63627600
11Locked37.63627600
12Locked36.60965300
13Locked37.63627600
14Locked37.63627600
15Locked37.35598800
16Locked36.60965300
17Locked37.35598800
18Locked37.35598800
19Locked37.35598800
20Locked37.63627600
21Locked37.63627600
22Locked37.63627600
23Locked37.35598800
24Locked36.60965300
26Locked37.63627600
27Locked37.35598800
28Locked37.63627600
29Locked37.35598800
30Locked37.63627600
31Locked37.35598800



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33964K1880QAM4096759


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33Locked407.38263045260

 

 

0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
404 Views
Message 4 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Deleted - put it into the first post instead. 

0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
376 Views
Message 5 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

https://www.thinkbroadband.com/broadband/monitoring/quality/share/bcde296e62891cbe2da856eec0c213052869cf24

My thinkbroadband live link. Though currently isn't showing anything obvious (to my eyes) but then it also doesn't seem to deal with speed at all so I dunno if it's relevant to my issue... 

0 Kudos
Reply
Paul_DN
  • 8.45K
  • 451
  • 870
Forum Team
Forum Team
310 Views
Message 6 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Hi nirurin,

Thank you for reaching back out, sorry to see you are still seeing latency spikes and a lower connection than expected, I have had a look at things your end and cannot see any issues other than possible WIFI issues, how are you running the speed test, wired or WIFI?

regards

Paul.

0 Kudos
Reply
legacy1
  • 18.41K
  • 767
  • 1.92K
Alessandro Volta
288 Views
Message 7 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Are you in modem mode for the hub?

Your line is shared so bandwidth can drop or routing is overloaded somewhere to send 1Gb to you.  

---------------------------------------------------------------
0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
270 Views
Message 8 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Nothing here is set up using wifi. Server and PC are both hard wired. 

0 Kudos
Reply
nirurin
  • 29
  • 0
  • 0
Tuning in
249 Views
Message 9 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Nope just in standard mode.

Bandwidth shouldn't drop, especially not that low. Besides I believe gigabit has guaranteed minimums, which these go below.
0 Kudos
Reply
David_Bn
  • 7.53K
  • 323
  • 612
Forum Team
Forum Team
206 Views
Message 10 of 20
Flag for a moderator

Re: Gig1 high ping / latency spikes with connection dropping to ~350mbps

Good Morning @niruin, thanks for coming back to us

I've been able to run through a flow and it appears that, our system has identified a short-term connectivity issue which may cause intermittent or performance related issues, and n the vast majority of cases, these types of issues are resolved after 24 hours.
The system hasn’t identified any other issues that would impact the connection and we believe it will only be a short-term issue and the connection will return to normal after 24 hours.
Our network can sometimes be susceptible to the occasional blip. These can be caused be network fixes happening in the area or new customers being installed

Kindest regards,

David_Bn

0 Kudos
Reply