Menu
Reply
bally12345
  • 84
  • 0
  • 16
Dialled in
1,336 Views
Message 1 of 27
Flag for a moderator

Gig1 getting ~800mbps

Upgraded to Gig1 but was expecting to max out at 1140mbps non peak time but can't get passed 800-850mbps.

I am in modem mode with unifi dream machine pro for router. Am I expecting too much or is this about as good as it will get?

Anyone get faster? 

0 Kudos
Reply
jb66
  • 12.96K
  • 987
  • 1.94K
Very Insightful Person
Very Insightful Person
1,329 Views
Message 2 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

You cannot get more than 950mb as your Ethernet ports on the hub are only rated at 1000mb.

 

0 Kudos
Reply
bally12345
  • 84
  • 0
  • 16
Dialled in
1,326 Views
Message 3 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

I have super hub 5 and the udm pro se also has 2.5gb WAN port. I thought the SH5 had 2.5gb ports? 

0 Kudos
Reply
carl_pearce
  • 1.41K
  • 91
  • 309
Knows their stuff
1,324 Views
Message 4 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps


@bally12345 wrote:

I have super hub 5 and the udm pro se also has 2.5gb WAN port. I thought the SH5 had 2.5gb ports? 


Are you using the 2.5Gbps port (There is only one)?

What's the link speed showing on your UDM Pro se?

0 Kudos
Reply
bally12345
  • 84
  • 0
  • 16
Dialled in
1,308 Views
Message 5 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

To be fair iv not had a chance to check. Pretty sure I'm using Port 1 on the SH5 and non of the ports were labelled. I thought they were all 2.5gb

Will run down and have a look

0 Kudos
Reply
carl_pearce
  • 1.41K
  • 91
  • 309
Knows their stuff
1,301 Views
Message 6 of 27
Flag for a moderator
Helpful Answer

Re: Gig1 getting ~800mbps


@bally12345 wrote:

To be fair iv not had a chance to check. Pretty sure I'm using Port 1 on the SH5 and non of the ports were labelled. I thought they were all 2.5gb

Will run down and have a look


Port 4 is 2.5Gbps

bally12345
  • 84
  • 0
  • 16
Dialled in
1,302 Views
Message 7 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

Would have helped if I took the sticker off covering the ports 

20211221_215820.jpg

Just redone speed test and now getting over 1100mbps! Happy days 

carl_pearce
  • 1.41K
  • 91
  • 309
Knows their stuff
1,283 Views
Message 8 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps


@bally12345 wrote:

Would have helped if I took the sticker off covering the ports 

20211221_215820.jpg

Just redone speed test and now getting over 1100mbps! Happy days 


Nice.

Shows that the HUB 5 is capable to the masses as well!

0 Kudos
Reply
Corey_C
  • 5.3K
  • 259
  • 453
Moderator
Moderator
1,103 Views
Message 9 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

Thanks for your reply and update, bally12345,

 

Glad to hear you are getting better speeds.

 

Cheers,

Corey C

0 Kudos
Reply
jhuk
  • 3.29K
  • 61
  • 321
Problem sorter
1,084 Views
Message 10 of 27
Flag for a moderator

Re: Gig1 getting ~800mbps

So he is one of the few on 1Gb/s with a HUB 5, I assume he accepted the trial email got sent a HUB5 then later upgraded to 1Gb/s which they could have refused no doubt as not compatible with his account.

0 Kudos
Reply