Menu
Reply
Highlighted
  • 425
  • 18
  • 121
Fibre optic
213 Views
Message 11 of 18
Flag for a moderator

Re: Gig1 but only some of the time

bump....anyone?

WFH atm its vitally important that I can use my work VPN uninterupted and also that I can use the internet that I pay for... I wish Virgin actually thoroughly tested their kit before shipping it

0 Kudos
Reply
Highlighted
  • 592
  • 28
  • 113
Rising star
196 Views
Message 12 of 18
Flag for a moderator

Re: Gig1 but only some of the time

Did this ever get resolved. Was thinking of upgrading but like you would be in modem mode and can't risk an unstable connection WFH during COVID lock down 

0 Kudos
Reply
Highlighted
  • 425
  • 18
  • 121
Fibre optic
133 Views
Message 13 of 18
Flag for a moderator

Re: Gig1 but only some of the time

It has not no, DO NOT upgrade at this time to Gig1 the headaches of modem mode not responding are not worth it for the speed, Virgin also appear to block IPSec traffic which seems to partly be the problem, IPSec will work if you reset the hub4 for about 5-20mins then it stops processing any packets at all, nothing works, then it'll process packets but appears to block any or all attempts to establish an IPSec connection.

I'd happily engage with Virgin's beta testing service for the Hub4 as I don't believe many people have the service, but something I've learnt from several years of being a Virgin Media and Virgin Media Business customer, is that they don't listen, and sadly there are more people who don't listen or don't care that work there, than those that do, the forum staff for example, highly regarded because they help, customer service? a joke because they read from a script and will just tell you nothing is wrong or they see no problem, or just send an engineer rather than actually putting the time and effort into releasing quality products. I'm awaiting BT to confirm if I can get FTTP anytime soon because I'll find a way out of the Gig1 contract I'm NOT getting the service sold.
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
124 Views
Message 14 of 18
Flag for a moderator

Re: Gig1 but only some of the time

What speed do you get using the SamKnows RealSpeed test?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 425
  • 18
  • 121
Fibre optic
113 Views
Message 15 of 18
Flag for a moderator

Re: Gig1 but only some of the time

I wish that worked, it works for circa 5-20mins after boot up of the router, but then the samknows real speed won't detect the router after that. Besides, Virgin will be prioritising that traffic, so via that I will get 1100+ mbits, but real worldthe speed will range from 450-750mbit in most case.

Speed is not really my issue, I'll occassionally actually get line speed but thats rare, besides I have to use a traffic shaper in order to get the line to not get crazy bufferbloat on/off which I limit to 850-880mbits and then by limiting packet flow to the hub4 I'll get a steady connection. My issue is around the crap products Virgin produce, the hub4 is a piece of junk, it apparently now is ignoring pings or log in attempts when in router mode (which is has already been doing on modem mode), this is minutes after its been rebooted and I've reaccessed the gui....

Yes I'm one of a few using a new product, yes I expect teething pains when they start using new kit, but Virgin directs you HERE for assistance....and I get a response from a moderator, who then has since seemingly ignored my replies. 

I would happily be a beta tester for new firmwae....alas Virgin enjoy ignore their customers until a watchdog steps in and threatens them

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
111 Views
Message 16 of 18
Flag for a moderator

Re: Gig1 but only some of the time

Well like all hubs I hope you’re running it in modem mode with your own system attached to it.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 425
  • 18
  • 121
Fibre optic
108 Views
Message 17 of 18
Flag for a moderator

Re: Gig1 but only some of the time

Thats how I found the issue..... and that is how I've also discovered this weird issue that the hub4 99% of the time doesn't not respond to pings, nor webpage calls for the gui.... its absolute junk, the firmware hasn't changed so apparently they're happy with a faulty product, as I said previously this is nothing new for Virgin.
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
105 Views
Message 18 of 18
Flag for a moderator

Re: Gig1 but only some of the time

Mines perfectly fine. Had it since release and consistently hit the advertised speeds. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply