Menu
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
907 Views
Message 1 of 15
Flag for a moderator

Gig1 Hub 4 speed issues

I “upgraded” to Gig1 but am getting slower speeds than when I was on M600. 

Using Hub4 in modem mode with TP link Archer AX11000 router connected with a cat 6 cable. The inbuilt Speedtest within the router gives me speeds between 300 - 500. I do not have any devices that I can connect with an Ethernet cable.

Virgins techs have told me to try using the hub4 in router mode without my router connected. Tech info from router posted below.

Any ideas why I’m getting slow speeds?

 

 

0 Kudos
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
903 Views
Message 2 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000004.940.4QAM2561
21470000004.240.9QAM2562
31550000004.440.4QAM2563
41630000004.340.9QAM2564
51710000004.340.4QAM2565
61790000004.240.4QAM2566
71870000004.240.4QAM2567
81950000004.340.4QAM2568
92030000004.340.4QAM2569
102110000004.240.4QAM25610
112190000004.240.9QAM25611
122270000004.340.4QAM25612
132350000004.340.4QAM25613
142430000004.440.4QAM25614
152510000004.339QAM25615
162590000004.539QAM25616
172670000003.940.4QAM25617
182750000003.240.4QAM25618
192830000003.240.4QAM25619
202910000003.340.4QAM25620
212990000003.940.4QAM25621
223070000003.839QAM25622
233150000003.539QAM25623
243230000003.138.6QAM25624
25331000000339QAM25625
263710000003.439QAM25626
273790000003.339QAM25627
283870000003.239QAM25628
293950000003.439QAM25629
304030000003.438.6QAM25630
314110000003.639QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.36628700
2Locked40.94620900
3Locked40.36628700
4Locked40.94620900
5Locked40.36628700
6Locked40.36628700
7Locked40.36628700
8Locked40.36628700
9Locked40.36628700
10Locked40.36628700
11Locked40.94620900
12Locked40.36628700
13Locked40.36628700
14Locked40.36628700
15Locked38.98326100
16Locked38.98326100
17Locked40.36628700
18Locked40.36628700
19Locked40.36628700
20Locked40.36628700
21Locked40.36628700
22Locked38.98326100
23Locked38.98326100
24Locked38.60537700
25Locked38.98326100
26Locked38.98326100
27Locked38.98326100
28Locked38.98326100
29Locked38.98326100
30Locked38.60537700
31Locked38.98326100



3.1 Downstream channelsChannel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
159884K1720QAM4096424


3.1 Downstream channelsChannel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
159Locked424.5470024950
0 Kudos
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
900 Views
Message 3 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

146200000415120 KSym/sec64QAM3
23940000041.85120 KSym/sec64QAM4
35370000041.35120 KSym/sec64QAM2
46030000041.35120 KSym/sec64QAM1



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000
0 Kudos
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
899 Views
Message 4 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

Network Log

Time Priority Description

Thu 01/01/1970 00:01:163No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:21:585MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:21:583Registration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:21:584T6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:21:583REG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:22:224Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:22:413No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:23:315MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 14:23:426SW Download INIT - Via Config file Bsgvca69834ncxv9873254k;fg87d
Tue 04/05/2021 14:25:016SW download Successful - Via Config file
Tue 04/05/2021 14:27:325MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 15:00:435DBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 15:04:594DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 15:04:596DHCP Renew - lease parameters tftp file-cmreg-vmdg640-bbt076+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 15:58:234DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue 04/05/2021 15:58:236DHCP Renew - lease parameters tftp file-cmreg-vmdg640-bbt076+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 05/05/2021 13:37:565MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 05/05/2021 13:50:115DBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Wed 05/05/2021 22:29:233No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 08/05/2021 12:19:445MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 08/05/2021 12:32:005DBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
0 Kudos
Reply
risc19
  • 850
  • 27
  • 254
Well-informed
865 Views
Message 5 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

Hub4 firmware is buggy.

Many others have reported the same drops in speed once in modem mode.

Try router mode just to see if that is the issue.

My Broadband Ping - Virgin Lagfest Modem Mode
0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
788 Views
Message 6 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

Hi @Redwards86,

 

Many thanks for your recent post and welcome to the forums.

Sorry to hear of the poor speeds you've been experiencing with your Hub 4. Has any further advice been given by our techs during their recent visit?

Also, have you noticed any improvement when using the hub out of modem mode?

 

Let us know if you require further assistance, 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
776 Views
Message 7 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

Essentially said the speed to the hub is fine and that’s that.

But even on a wired connection my router, which can go up to 2.5GB’s is only getting 500.

Apparently that’s not Virgin’s issue. 

I’m tempted to down grade to the M600 I was on as yes the Gig1 might give the speed to the hub, but if I can’t get the speed out of it then what’s the point?

It’s all well and good giving gigabit to the modem but if it’s impossible to get it out then it’s kinda useless. 

0 Kudos
Reply
GusMack
  • 15
  • 0
  • 0
On our wavelength
769 Views
Message 8 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

im getting exactly the same issues using the same equipment as you, ive even tried bonding the lines with cat 8 cables but to no avail.

 

you call virgin and the speed gets to the hub 4 supposedly using the samknows site but you cant get the speed out of the hub 4

 

wth is that about?

https://community.virginmedia.com/t5/QuickStart-set-up-and/upgraded-from-hub-3-to-hub-4-1gb-Speed-is...

 

thats the link to mine with the inbuilt speed tests direct using a cat 8 cable. never been above 620 meg

 

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
749 Views
Message 9 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

Hi @Redward86,

 

I do apologise that this is the case when you should be getting higher speeds. As per our Ofcom Speed Policy, we should be endeavoring to get you on to these speeds and if we are unable to get you there, you'd be entitled to exit that particular contract.

Let us know your thoughts and if you would like us to monitor this.

 

Thanks,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Redwards86
  • 7
  • 0
  • 1
Tuning in
629 Views
Message 10 of 15
Flag for a moderator

Re: Gig1 Hub 4 speed issues

The issue is you’re saying the speed is getting to the hub4 - it’s just impossible to get it out of it!

I even kicked off at the router company and have replaced the router I have and guess what - same problem. 

The hub 4 has gigabit ports on it & of course whilst in theory they can go to gigabit speeds there will always be some drop out. Really for customers on gigabit plans the hub should have 2.5 gigabit ports. 

Sadly virgin provide a great product in offering Gig1 but the equipment provided (the hub4) is cheap rubbish.