Menu
Reply
Danmrees
  • 4
  • 0
  • 0
Tuning in
405 Views
Message 1 of 5
Flag for a moderator

Gig1 - How to prompt 'push' of new Hub 4 config file?

Hi,

Engineer visited yesterday 'to upgrade' me from M350 to Gig1, inc a new Hub 4. 24 hours later, nothing has changed and I'm still on the same M350 speeds. It looks like I just still have the old hub config file with the max downstream traffic rate set at  402,500,089. Is there any way to prompt the 'push' out to me of the update file? I've done the obvious (i.e., restarting) but no effect as yet

Many thanks

Dan

(Hub config page below)

 

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
cmreg-vmdg640-bbt062-b.cm



Primary Downstream Service Flow

SFID
57268
Max Traffic Rate
402500089
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
57267
Max Traffic Rate
38500089
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
42600
Scheduling Type
bestEffort
Tags (3)
0 Kudos
Reply
spacecadetuk
  • 81
  • 0
  • 7
On our wavelength
392 Views
Message 2 of 5
Flag for a moderator

Re: Gig1 - How to prompt 'push' of new Hub 4 config file?

Hope there is an answer to this as I'm in exactly the same position and really don't want to spend hours on the phone to support asking my to check my connections and am I on WiFi lol

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
Adduxi
  • 6.08K
  • 511
  • 1.57K
Very Insightful Person
Very Insightful Person
377 Views
Message 3 of 5
Flag for a moderator

Re: Gig1 - How to prompt 'push' of new Hub 4 config file?

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

This may force the latest config file down.  However if CS has not completed the update, then you will need to call in or wait here a day or two for a VM Mod to pick this up.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Kath_F
  • 33.66K
  • 1.29K
  • 2.72K
Forum Team
Forum Team
367 Views
Message 4 of 5
Flag for a moderator

Re: Gig1 - How to prompt 'push' of new Hub 4 config file?

Hi Danmrees, 

Thanks for your post and apologies to hear there was an delay with the Hub getting the config to upgrade you to the 1GB speeds. 

Taking a look at the account, there is no provisioning errors which suggests things may have been updated for you now. If not, please follow the advice from Adduxi and perform a pin hole reset. 

Pop back and let us know how you get on. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
legacy1
  • 19.51K
  • 799
  • 2.06K
Alessandro Volta
359 Views
Message 5 of 5
Flag for a moderator

Re: Gig1 - How to prompt 'push' of new Hub 4 config file?

does the billing happen on the same day you upgrade? or after your last billing? maybe VM are delaying upgrading you till your next billing date.
---------------------------------------------------------------
0 Kudos
Reply