Menu
Reply
windy342
  • 6
  • 0
  • 0
Tuning in
1,067 Views
Message 1 of 13
Flag for a moderator

Gig1 But cant get above 80Mbps on ethernet

I have had my superhub4 since last august and have always had issues reaching the Gig1 speeds despite having a 10 gig network card and cat 7 cables but as of the last few weeks/month i cant get past 80Mbps on my pc with a wired connection. I rang Virgin earlier and was on the phone for an hour with someone that just kept saying they could see nothing wrong on "their end" and then basically said i was lying because to them a 10 gig network card is "impossible". At this point im hoping someone has an idea that might help me get this sorted.

0 Kudos
Reply
SCA1972
  • 6.12K
  • 673
  • 2.14K
Very Insightful Person
Very Insightful Person
1,039 Views
Message 2 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

For a wired connection, speeds below 100Mbps per second as you describe are often the result of a hardware limitation. A faulty network card, or faulty drivers that limit speed or are not configured correctly, or it could be the Ethernet cable that is damaged.

Do wireless speeds exceed 80Mbps?

What speed is being delivered to the hub in the Hub 4’s built in speed test: http://www.samknows.com/realspeed


______________________

Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
windy342
  • 6
  • 0
  • 0
Tuning in
1,032 Views
Message 3 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Yes wireless speeds exceed 80Mbps and I've tried two different network cards with the same result. The speed to the Hub 4 is 1078Mbps.

0 Kudos
Reply
windy342
  • 6
  • 0
  • 0
Tuning in
1,025 Views
Message 4 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Ive just tried another few cables and im getting the same result.
0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 747
Very Insightful Person
Very Insightful Person
1,021 Views
Message 5 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

there are numerous posts here that report the hub4 struggling to maintain a 1gb connection over ethernet - not related to the speed of your service, just that the hub4, for whatever reason, won't negotiate (or maintain) the 1gb connection.. 

no idea if it's a hardware batch problem or if there's a weird/wider issue with the design, the type of cable used, or maybe just cheap components - though frankly, it's such a basic function of the hardware I find it hard to believe that it's made it through unit testing with such a glaring fault (assuming that it is a fault of course).

it's worth checking what speed your PC believes it has negotiated the ethernet connection at.. and try a few different cables.. see if you can find one that works.. 

0 Kudos
Reply
windy342
  • 6
  • 0
  • 0
Tuning in
1,018 Views
Message 6 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Yeah ive tried all the cables i have but nothing seems to make a difference and this problem only started a few weeks ago but nothing about my pc has changed in that time.

0 Kudos
Reply
Bollotom
  • 40
  • 0
  • 1
Dialled in
1,010 Views
Message 7 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

I had the same problem on my 200Mb tariff. I then looked at my Network Card in Device Manager to make sure it was set to 1Gb. It wasn't so I set it and my speed jumped up to 200+. Before it had been set to 10/100 and I was getting around 100 Mbs. Might be worth a look.

0 Kudos
Reply
windy342
  • 6
  • 0
  • 0
Tuning in
997 Views
Message 8 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Thanks for the suggestion but when i checked that it was set correctly already so i dont know whats going on.

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
815 Views
Message 9 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Hi windy242, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear that you are having an issue getting the correct speeds. Checking the connection I can see you are having prolonged signal level issues. We'll need to get those put right first. I would like to arrange for an engineer to come to take a look at this for you. I just need to confirm the address to ensure we are booking the visit on the correct account. 


I have sent you a private message regarding this. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
782 Views
Message 10 of 13
Flag for a moderator

Re: Gig1 But cant get above 80Mbps on ethernet

Hi windy342, 

Thanks for coming back to me with your address via private message.

I have booked you in for the next available appointment. We cannot confirm the appointment time slot publicly, so to view this please sign in to My Virgin Media here: My VM


If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. 


Lets us know how the appointment goes. 


Take care.
 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide