Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
540 Views
Message 1 of 9
Flag for a moderator

Gig 1 - Intermittent Speed Issues - Please Help!

Hi Everyone,

So I have been a Virgin customer for a longggg time. Was previously on the 350MB package. When i first took out this package I had some issues which eventually got resolved and overall had no issues going forward.

Now that I have moved over to 1 Gig and the Superhub 4 I am having serious speed problems. To confirm I am connected directly to the router using the CAT6 cable and using Sam Knows for the speed test.

My speed tests vary greatly, the average speed is 250mb-500mb, then a few in the 700mb range with the odd 800/900mb peak. These variance in speeds are all recorded within a few minutes of eachother. Most annoyingly, the connection fully drops for around 20/30 seconds especially in the evenings around 11pm-1am which causes games to disconnect when playing online. 

I have spoken with Tier 2 support (as Tier 1 cant assist with the HUB4?) they are saying they can see no issues on their end. Tried 'resending the signal' waiting 48 hours, resetting the router (factory reset), said the NIS is over 1000MB?

Eventually got an engineer to visit today. The engineer checked the following: *Internal connections & External Fittings Checked and Changed *Signals tested, no issues - however the engineer did a Sam Knows Speedtest with me and we still got a speed test of 250mb.

I have now called back the support team and am waiting another 48 hours for a callback - to presumably be told everything is all fine. The engineer has suggested waiting as it seems to be an issue with the router and maybe a firmware fix will be released in a few days to fix this. I don't see how this can be the case when Gig 1 has been in Birmingham etc for a while now, presumably with router issues resolved?

Please help 😞 

Postcode: EH11 2RF (let me know if you require any further details!)

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
536 Views
Message 2 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

What speed do you get when using the below:

https://samknows.com/realspeed/ 

This tests what speed the 'HUB' is seeing, rather than the devices connected to it.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
506 Views
Message 3 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

Hi Carl,

Thanks for the reply. I had been using https://speedtest.samknows.com/ - i have just done another test on this link and the result was 250mb

Using the https://samknows.com/realspeed/ - The Speed to Virgin Media Hub 4 starts off low but the final speed recorded reaches over 1000MB on each try. The Speed to computer - fluctuates greatly, between 700mb and 900mb on each test.

I also have just used the https://speedtest.samknows.com test trying different ports on the modem. When I use port 1 I get speeds of 250mb-800mb ish, on ports 2/3 & 4 the speed never goes above 200mb and drops into double figures.

Understand the purpose of the 'real speed' test to see what speed the actual modem is getting, but I am a bit confused how the 'speed to computer' can be so different between https://speedtest.samknows.com and https://samknows.com/realspeed/

I have an HP Omen Gaming PC - so find it difficult to imagine the issue would be network card?

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
497 Views
Message 4 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

Would you mind running the speed test with Task Manager open on your PC?

Just trying to understand if the CPU is maxxing out for some reason.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
474 Views
Message 5 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

Hi Carl,

Hmm this is getting even weirder! See attached both screen shots for https://samknows.com/realspeed/ and for https://speedtest.samknows.com/

As you can see neither of them have issues CPU wise. The strange thing is the variance. You can see from the speedtest screen shot, the Network Speed shows around 380mb connection - slightly behind what the page is reporting (which you work expect in terms of averaging/updating) but stiles miles away from the 900mb+.

However, on the realspeed test, you can see that the Network Speed is reaching 900mb+ and it is consistently (ran a number of tests).

Don't understand the variance between the two tests - download speed should be consistent between both the tests?

Image 1 - https://ibb.co/wWTG0wX
Image 2 - https://ibb.co/LhwV8hW

realspeed.pngsamknows.png

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
463 Views
Message 6 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

I can't see the images yet, as they require approval.

Sounds like an odd requested, however can you disable the 'Large Send Offload' option on your network card:

You may need to reboot.

Could you then test again.

Oh and what sort of speeds do you get if you try to download this:

https://ubuntu.com/download/desktop 

0 Kudos
Reply
Highlighted
  • 1.57K
  • 79
  • 158
Forum Team
Forum Team
372 Views
Message 7 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

Hi nickk87, thanks for posting and welcome to our community.

I am really sorry you're having issues with your current speeds received.  To look into this further I am going to send you a private message. Please look out for the purple envelope in the top right of your screen.

Regards

 

Lee_R

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
369 Views
Message 8 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

0 Kudos
Reply
Highlighted
  • 1.57K
  • 79
  • 158
Forum Team
Forum Team
337 Views
Message 9 of 9
Flag for a moderator

Re: Gig 1 - Intermittent Speed Issues - Please Help!

We're here if you need to speak to us nickk87

Regards

 

Lee_R

0 Kudos
Reply