Menu
Reply
skils81
  • 6
  • 0
  • 0
Tuning in
297 Views
Message 1 of 2
Flag for a moderator

Gig 1 Fibre slow speed

Best I have ever got is 400mb into my playstation through ethernet.  I did have the Hub 4 in modem mode and plugged into my netgear Nighthawk, but for some reasons the speeds I was getting out of that were awful - 60mb/s at best over wifi.  So unplugged.

 

But still getting rubbish speeds even through ethernet.  I accept that its an average speed, but I feel I should be getting at least 800mb/s through ethernet and wifi devices near by.

It was so bad in our home study, that I have had to pay for another access point.  Plugged into ethernet port.  But again, that only gets 400mb/s.

Any advice on how to resolve?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
270 Views
Message 2 of 2
Flag for a moderator

Re: Gig 1 Fibre slow speed

What speed do you get at >> Sam Knows Real Speed << using a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply