Menu
Reply
Fishbang
  • 5
  • 0
  • 0
Joining in
493 Views
Message 1 of 9
Flag for a moderator

Getting max 300 on new install 1gig

Hi all,

This seems to be the best place to ask for help. I've just gone from 200 to the 1gig service and seeming I'm barely any speed increase. I'm getting a max of about 300mb, usually less. I've setup a BQM

https://www.thinkbroadband.com/broadband/monitoring/quality/share/89e62400c590c0f325b02764c3fb3b218a...

and here's a link to the Network Status output from the Hub 4.

https://docs.google.com/document/d/1O3u6ctcijjwPEVQKwb_YFPRAjzoXLYFuTV4H_x4F328/edit?usp=sharing

Anyone able to help, please?

Thansk

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
486 Views
Message 2 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

What speeds do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
483 Views
Message 3 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

Your Google Document isn't shared.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Fishbang
  • 5
  • 0
  • 0
Joining in
470 Views
Message 4 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

3.0 Downstream channels

Channel

Lock Status

RxMER (dB)

Pre RS Errors

Post RS Errors

30

Locked

0

0

0

1

Locked

349220593

0

0

2

Locked

220259706

0

0

3

Locked

220403698

0

0

4

Locked

220123065

0

0

5

Locked

220529665

0

0

6

Locked

220132027

0

0

7

Locked

220411641

0

0

8

Locked

172404109

0

0

9

Locked

172639668

0

0

10

Locked

172084480

0

0

11

Locked

172139722

0

0

12

Locked

171084899

0

0

13

Locked

170770507

0

0

14

Locked

171050926

0

0

15

Locked

171048536

0

0

16

Locked

173926114

0

0

17

Locked

173843399

0

0

18

Locked

174481014

0

0

19

Locked

174874481

0

0

20

Locked

174152835

0

0

21

Locked

174151448

0

0

22

Locked

174178136

8

0

23

Locked

173875231

0

0

24

Locked

201013034

0

0

25

Locked

201184943

0

0

26

Locked

201224892

0

0

27

Locked

201073646

0

0

28

Locked

201003440

0

0

29

Locked

201293965

0

0

31

Locked

334764466

0

0



3.1 Downstream channels

Channel

Channel Width (MHz)

FFT Type

Number of Active Subcarriers

Modulation (Active Profile)

First Active Subcarrier (Hz)

159

86

4K

1680

QAM4096

424



3.1 Downstream channels

Channel ID

Lock Status

RxMER Data (dB)

PLC Power (dBmV)

Correcteds (Active Profile)

Uncorrectables (Active Profile)

159

Locked

 

1.0

14749641

0



3.0 Upstream channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

60300000

42.520599

5120 KSym/sec

64QAM

1

2

39400000

42.270599

5120 KSym/sec

64QAM

4

3

46200000

42.770599

5120 KSym/sec

64QAM

3

4

53700000

43.270599

5120 KSym/sec

64QAM

2

 

0 Kudos
Reply
Fishbang
  • 5
  • 0
  • 0
Joining in
468 Views
Message 5 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

Sorry, trying to work at the same time.

3.0 Upstream channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

US_TYPE_STDMA

0

0

0

0

2

US_TYPE_STDMA

0

0

0

0

3

US_TYPE_STDMA

0

0

0

0

4

US_TYPE_STDMA

0

0

0

0



General Configuration

Network access

true

Maximum Number of CPEs

1

Baseline Privacy

true

DOCSIS Mode

3.1

Config file

cxv9873254k;fg87dsfd;kfoA



Primary Downstream Service Flow

SFID

6144

Max Traffic Rate

1200000450

Max Traffic Burst

42600

Min Traffic Rate

0



Primary Upstream Service Flow

SFID

6145

Max Traffic Rate

55000270

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

bestEffort

 

0 Kudos
Reply
Fishbang
  • 5
  • 0
  • 0
Joining in
462 Views
Message 6 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

At SamKnows directly connected with a cat7 cable I'm getting 551mbps and a latency of 18.2 but that far better than any other site is giving me.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
442 Views
Message 7 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

Can you post the first table from the Downstream Tab please.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
439 Views
Message 8 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig


@Fishbang wrote:

At SamKnows directly connected with a cat7 cable I'm getting 551mbps and a latency of 18.2 but that far better than any other site is giving me.


What are the speeds to..

the Hub ?

the Device ?

Upload ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Fishbang
  • 5
  • 0
  • 0
Joining in
380 Views
Message 9 of 9
Flag for a moderator

Re: Getting max 300 on new install 1gig

Ok, I've just re-cabled and it looks like my problems internal. I'll have to spend some time working out where the issue is.

Thanks for your help

0 Kudos
Reply