Menu
Reply
paljemer
  • 2
  • 0
  • 0
Joining in
307 Views
Message 1 of 5
Flag for a moderator

Frequent drops to below 1Mbps

Hi, I keep getting drops in speed to below 1Mbps, across all devices, both wired and WIFI. For a seemingly random amount of time, usually around an hour or 2. I have tried restarting router, making sure all cables are completely plugged in etc. The diagnosis tool on the virgin media website says that it is not a known issue in my area. Is there anything that I can try (maybe need to try and get an engineer to come look, I'm not sure?)

 

Thank you

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
300 Views
Message 2 of 5
Flag for a moderator

Re: Frequent drops to below 1Mbps

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
paljemer
  • 2
  • 0
  • 0
Joining in
286 Views
Message 3 of 5
Flag for a moderator

Re: Frequent drops to below 1Mbps

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
284 Views
Message 4 of 5
Flag for a moderator

Re: Frequent drops to below 1Mbps

Your >> BQM << will take a while to show any useable trends.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
278 Views
Message 5 of 5
Flag for a moderator

Re: Frequent drops to below 1Mbps

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.

Ensure that the Network Interface Card (NIC) drivers are up to date.

Then post the links to the results on here.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply