Menu
Reply
johncam1
  • 5
  • 0
  • 1
Tuning in
348 Views
Message 1 of 7
Flag for a moderator

For weeks have been keep losing broadband and low speed

Hi I have been losing connection not every day for weeks, also never get above 42mps. attached log so you can see, also why do i not get above 42mps when i should get M200? this is my log.

30/12/2020 14:15:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/01/1970 00:01:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;29/12/2020 16:23:18ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;28/12/2020 08:25:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;27/12/2020 02:18:44criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/12/2020 06:11:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/12/2020 06:28:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;21/12/2020 23:45:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;21/12/2020 18:28:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/12/2020 23:16:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/12/2020 06:28:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;15/12/2020 11:10:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;14/12/2020 18:28:36ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;12/12/2020 02:46:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/12/2020 06:28:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;08/12/2020 20:14:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;07/12/2020 18:28:34ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/12/2020 00:52:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;04/12/2020 05:58:32ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;02/12/2020 18:21:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
johncam1
  • 5
  • 0
  • 1
Tuning in
347 Views
Message 2 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

Time to switch over to sky I think

 

0 Kudos
Reply
jbrennand
  • 24.07K
  • 2.54K
  • 4.37K
Very Insightful Person
Very Insightful Person
337 Views
Message 3 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

Post up the data from the upstream and downstream pages (two tables each) - cut and paste as formatted text (not screen shots) - if you get an "error" just press "send" again till they go.

Why you are getting 42Mbps - lots of reasons for that - depends how you are testing speeds - so how are you?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
johncam1
  • 5
  • 0
  • 1
Tuning in
280 Views
Message 4 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

Hi here are results Downstream bonded channels Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID 1 186750000 7.6 40 256 qam 7 2 138750000 6.9 38 256 qam 1 3 146750000 7 40 256 qam 2 4 154750000 7 40 256 qam 3 5 162750000 7 40 256 qam 4 6 170750000 7 40 256 qam 5 7 178750000 7.4 40 256 qam 6 8 194750000 7.8 40 256 qam 8 9 202750000 7.8 40 256 qam 9 10 210750000 7.8 40 256 qam 10 11 218750000 7.8 40 256 qam 11 12 226750000 8 40 256 qam 12 13 234750000 8.1 40 256 qam 13 14 242750000 8.3 40 256 qam 14 15 250750000 8.5 40 256 qam 15 16 258750000 8.5 40 256 qam 16 17 266750000 8.8 40 256 qam 17 18 274750000 8.6 40 256 qam 18 19 282750000 8.9 40 256 qam 19 20 290750000 9 40 256 qam 20 21 298750000 9.4 40 256 qam 21 22 306750000 9.3 40 256 qam 22 23 314750000 9.3 40 256 qam 23 24 322750000 9.3 40 256 qam 24 Downstream bonded channels Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors 1 Locked 40.3 1077 179 2 Locked 38.9 1867 2308 3 Locked 40.3 3851 1156 4 Locked 40.3 1603 576 5 Locked 40.3 2208 509 6 Locked 40.3 2785 517 7 Locked 40.3 1589 262 8 Locked 40.9 1076 100 9 Locked 40.9 1085 209 10 Locked 40.9 868 361 11 Locked 40.3 727 618 12 Locked 40.3 522 480 13 Locked 40.3 560 127 14 Locked 40.3 501 46 15 Locked 40.3 461 6 16 Locked 40.9 405 1 17 Locked 40.9 362 2 18 Locked 40.9 328 2 19 Locked 40.9 286 4 20 Locked 40.9 279 8 21 Locked 40.9 304 2 22 Locked 40.3 292 14 23 Locked 40.9 272 12 24 Locked 40.9 266 13

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000036.3512064 qam5
23940000035.3512064 qam4
34620000034.5512064 qam3
45370000033.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11867500007.640256 qam7
21387500006.938256 qam1
3146750000740256 qam2
4154750000740256 qam3
5162750000740256 qam4
6170750000740256 qam5
71787500007.440256 qam6
81947500007.840256 qam8
92027500007.840256 qam9
102107500007.840256 qam10
112187500007.840256 qam11
12226750000840256 qam12
132347500008.140256 qam13
142427500008.340256 qam14
152507500008.540256 qam15
162587500008.540256 qam16
172667500008.840256 qam17
182747500008.640256 qam18
192827500008.940256 qam19
20290750000940256 qam20
212987500009.440256 qam21
223067500009.340256 qam22
233147500009.340256 qam23
243227500009.340256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.31077179
2Locked38.918672308
3Locked40.338511156
4Locked40.31603576
5Locked40.32208509
6Locked40.32785517
7Locked40.31589262
8Locked40.91076100
9Locked40.91085209
10Locked40.9868361
11Locked40.3727618
12Locked40.3522480
13Locked40.3560127
14Locked40.350146
15Locked40.34616
16Locked40.94051
17Locked40.93622
18Locked40.93282
19Locked40.92864
20Locked40.92798
21Locked40.93042
22Locked40.329214
23Locked40.927212
24Locked40.926613

 

As you can see rubbish speeds

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
273 Views
Message 5 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
johncam1
  • 5
  • 0
  • 1
Tuning in
271 Views
Message 6 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 186750000 7.6 40 256 qam 7
2 138750000 6.9 38 256 qam 1
3 146750000 7 40 256 qam 2
4 154750000 7 40 256 qam 3
5 162750000 7 40 256 qam 4
6 170750000 7 40 256 qam 5
7 178750000 7.4 40 256 qam 6
8 194750000 7.8 40 256 qam 8
9 202750000 7.8 40 256 qam 9
10 210750000 7.8 40 256 qam 10
11 218750000 7.8 40 256 qam 11
12 226750000 8 40 256 qam 12
13 234750000 8.1 40 256 qam 13
14 242750000 8.3 40 256 qam 14
15 250750000 8.5 40 256 qam 15
16 258750000 8.5 40 256 qam 16
17 266750000 8.8 40 256 qam 17
18 274750000 8.6 40 256 qam 18
19 282750000 8.9 40 256 qam 19
20 290750000 9 40 256 qam 20
21 298750000 9.4 40 256 qam 21
22 306750000 9.3 40 256 qam 22
23 314750000 9.3 40 256 qam 23
24 322750000 9.3 40 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 1077 179
2 Locked 38.9 1867 2308
3 Locked 40.3 3851 1156
4 Locked 40.3 1603 576
5 Locked 40.3 2208 509
6 Locked 40.3 2785 517
7 Locked 40.3 1589 262
8 Locked 40.9 1076 100
9 Locked 40.9 1085 209
10 Locked 40.9 868 361
11 Locked 40.3 727 618
12 Locked 40.3 522 480
13 Locked 40.3 560 127
14 Locked 40.3 501 46
15 Locked 40.3 461 6
16 Locked 40.9 405 1
17 Locked 40.9 362 2
18 Locked 40.9 328 2
19 Locked 40.9 286 4
20 Locked 40.9 279 8
21 Locked 40.9 304 2
22 Locked 40.3 292 14
23 Locked 40.9 272 12
24 Locked 40.9 266 131 32600000 36.3 5120 64 qam 5
2 39400000 35.3 5120 64 qam 4
3 46200000 34.5 5120 64 qam 3
4 53700000 33.5 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 1 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 1 0


0 Kudos
Reply
jbrennand
  • 24.07K
  • 2.54K
  • 4.37K
Very Insightful Person
Very Insightful Person
242 Views
Message 7 of 7
Flag for a moderator

Re: For weeks have been keep losing broadband and low speed

You haven't told us how the connection is performing on an ethernet cable connected device ?

Can you do this to clear the RS errors and look in more detail
__________________________________________________

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

When that's done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two for the next day or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.
_____________________________________________________________________________

Also, in the meantime... if you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply