Menu
Reply
TonyA189
  • 2
  • 0
  • 1
Joining in
337 Views
Message 1 of 5
Flag for a moderator

Fluctuating speed M200

Good morning,

I recently moved over to VM M200 package from Sky. Up to now the service has been great but recently I have noticed some huge variations in speed. Most of the time the it sits around 60-70Mbps but periodically goes back up to 200+Mbps.

Could anyone please assist?

Thanks, Tony

TonyA189
  • 2
  • 0
  • 1
Joining in
329 Views
Message 2 of 5
Flag for a moderator

Re: Fluctuating speed M200

Screenshot 2022-01-08 at 09.57.46.pngScreenshot 2022-01-08 at 09.58.07.pngScreenshot 2022-01-08 at 09.58.18.pngScreenshot 2022-01-08 at 09.58.29.pngScreenshot 2022-01-08 at 09.58.38.pngScreenshot 2022-01-08 at 09.58.47.pngScreenshot 2022-01-08 at 09.59.17.pngScreenshot 2022-01-08 at 09.59.25.pngScreenshot 2022-01-08 at 09.59.39.pngScreenshot 2022-01-08 at 09.59.46.pngScreenshot 2022-01-08 at 09.59.53.pngScreenshot 2022-01-08 at 10.00.41.png

Tags (1)
0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
307 Views
Message 3 of 5
Flag for a moderator

Re: Fluctuating speed M200

Your Upstream power levels are too low, really should be between 34 and 51.  A VM technician will be needed to fix this. If you wait here a day or two a VM Mod will pick this up.

You should also setup a BQM to monitor and record your incoming circuit.  www.thinkbroadband.com/ping

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tom_W1
  • 2.89K
  • 155
  • 285
Forum Team
Forum Team
243 Views
Message 4 of 5
Flag for a moderator

Re: Fluctuating speed M200

Hi @TonyA189, thanks for your post and I'm sorry to hear you're having speed issues with your broadband.

I've had a look on your account, and I'd agree with @Adduxi that it appears there appears to be issues with your upstream levels which could be causing the problems here.

I'm going to drop you a PM so if you could kindly confirm a few details by responding on the back of that, I'll then get this booked for you.

Regards

Tom_W
Tom_W1
  • 2.89K
  • 155
  • 285
Forum Team
Forum Team
231 Views
Message 5 of 5
Flag for a moderator

Re: Fluctuating speed M200

Hi @TonyA189, thanks for your PM confirming the details I've requested.

I've booked you an appointment so we can get the problem with the power levels resolved. You can check the date and time through your online account here.

There will be no charge for the visit unless: The technician diagnoses the fault as not being caused by our network/equipment, if the fault relates to your equipment (they'll outline this to you at the time if applicable), or if you miss an agreed appointment timeslot.

Please ensure that there's somebody aged 18 or over at the property for the timeslot!

Let me know if you've got any further questions and I hope this helps.

Regards

Tom_W