Menu
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
388 Views
Message 1 of 7
Flag for a moderator

Fine one minute then nothing then fine again!

So my Internet keeps dropping randomly during the day. I have been working at home fine for just over 2 weeks with no issues. The all of a sudden this week I keep getting drop outs and then speeds of 0.2! Then it would slowly come back online for a little while only to repeat the issue!

I've spoken to tech support who saw an error on the router and said it needed changing but they had to send an engineer out. He came and reported no issues saying it must be my setup and that something must be sucking all the bandwidth. Well I have been monitoring all devices since and nothing is ramping up useage at all but I still get drop outs!! Nothing new has been added or night has changed so I can only see that there must be a virgin issue!

I need this in this difficult times to be able to carry on working.

 

Can anyone help please?

 

Thanks

 

Simon

0 Kudos
Reply
Highlighted
  • 71
  • 8
  • 14
Forum Team
Forum Team
378 Views
Message 2 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

Hi Simon.

 

Kindly pop me private message with your account number and area code and ill have a look at the line for you. 

 

Cheers

Steven

Tech working from home..


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
357 Views
Message 3 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

Steven.

PM sent 👍

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
313 Views
Message 4 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

This is the log from this morning.

No idea if its of any help!

 

Time Priority Description

12/04/2020 09:33:22noticeLAN login Success;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:29:27Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=*********-QOS=1.1;CM-VER=3.0;
12/04/2020 09:29:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********-QOS=1.1;CM-VER=3.0;
12/04/2020 09:29:14Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********-QOS=1.1;CM-VER=3.0;
12/04/2020 09:29:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:28:49Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:28:49criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:28:43Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:28:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:27:12Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:26:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:26:41Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:26:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:21:34Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:21:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:21:13Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:21:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:19:57Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:19:57criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
12/04/2020 09:16:42Warning!RCS Partial Service;CM-MAC=***********;CMTS-MAC=***********;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
286 Views
Message 5 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

Hi Simon can you post if you get a fix for this problem please? It looks like exactly the same issue we have.

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
250 Views
Message 6 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

Will do

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
183 Views
Message 7 of 7
Flag for a moderator

Re: Fine one minute then nothing then fine again!

Have exactly the same problem as you. One minute I'm getting 200+mbps then below 40 then back up to near 200. Today I've lost connection twice and had to restart the hub. I'm in area 06 

0 Kudos
Reply