Menu
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
377 Views
Message 1 of 11
Flag for a moderator

Extremely slow speed

For the last 3 weeks the maximum speed I have been receiving is 30mbps when I am on a 350mbps package. I restart my router on a daily basis and nothing has changed.  I have tried contacting Virgin with no luck.  

Is anyone else experiencing this in the N19 area?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
372 Views
Message 2 of 11
Flag for a moderator

Re: Extremely slow speed

How are you connecting your device, Wi-Fi or ethernet cable ?

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
359 Views
Message 3 of 11
Flag for a moderator

Re: Extremely slow speed

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
351 Views
Message 4 of 11
Flag for a moderator

Re: Extremely slow speed


@biggee13 wrote:

My BQM 


That is a speed test not BQM.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
347 Views
Message 5 of 11
Flag for a moderator

Re: Extremely slow speed

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
339 Views
Message 6 of 11
Flag for a moderator

Re: Extremely slow speed

Can you go into the Hub settings and uncheck IPv4 Firewall Protection.

Can you also post your Hub data please.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
332 Views
Message 7 of 11
Flag for a moderator

Re: Extremely slow speed

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13870000008.638256 qam32
22030000009.338256 qam9
3211000000938256 qam10
4219000000938256 qam11
52270000009.138256 qam12
62350000008.838256 qam13
72430000008.538256 qam14
82510000008.438256 qam15
92590000008.338256 qam16
102670000008.138256 qam17
112750000007.938256 qam18
122830000007.638256 qam19
132910000007.438256 qam20
142990000007.138256 qam21
15307000000738256 qam22
163150000007.538256 qam23
17323000000838256 qam24
183310000008.138256 qam25
19339000000838256 qam26
203470000008.338256 qam27
213550000008.438256 qam28
223630000008.638256 qam29
233710000008.538256 qam30
243790000008.638256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6160
2Locked38.6340
3Locked38.6320
4Locked38.6440
5Locked38.6670
6Locked38.9500
7Locked38.6290
8Locked38.9460
9Locked38.6450
10Locked38.9220
11Locked38.9360
12Locked38.6540
13Locked38.6780
14Locked38.6600
15Locked38.6340
16Locked38.9220
17Locked38.6230
18Locked38.9250
19Locked38.6450
20Locked38.9530
21Locked38.6550
22Locked38.9370
23Locked38.6260
24Locked38.9220
Tags (1)
0 Kudos
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
331 Views
Message 8 of 11
Flag for a moderator

Re: Extremely slow speed

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603002694.4512064 qam1
2394000244.325512064 qam4
3462000584.35512064 qam3
4536997764.35512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
Tags (1)
0 Kudos
Reply
biggee13
  • 7
  • 0
  • 0
Tuning in
330 Views
Message 9 of 11
Flag for a moderator

Re: Extremely slow speed

26/08/2020 08:31:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/08/2020 00:11:48ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:41:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:40:44criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:35:56Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:35:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:35:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:35:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 23:35:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/08/2020 04:40:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;24/08/2020 21:18:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;24/08/2020 20:33:27ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/08/2020 12:23:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/08/2020 13:05:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/08/2020 13:05:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/08/2020 13:05:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Tags (1)
0 Kudos
Reply
Gareth_L
  • 6.17K
  • 379
  • 665
Forum Team
Forum Team
172 Views
Message 10 of 11
Flag for a moderator

Re: Extremely slow speed

Hello biggee13

Sorry you have had to post on our forums regarding the recent slow speeds

Can I please how things are looking now 

I would also like to help get this resolved if you still need help 

Gareth_L

0 Kudos
Reply