Menu
Reply
floquer
  • 10
  • 0
  • 0
Joining in
466 Views
Message 1 of 6
Flag for a moderator

Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

Good morning, I have been using Virgin M100 broadband with the Hub 3 for the last two years and have always been very happy with it. My time has come apparently! I have checked the forum for answers but could not fix my issue thus posting it here.

Alas since Wednesday 23.12.2020 internet has been largely unusable due to the speeds having dropped most of the times to 0.1mb for both DL and UL (and yes it is mb, not gb) although at times it went back to normal which is puzzling me. 

Rather than phoning VM customer service I thought I would post as much technical info as I can here which is probably more useful to get to the bottom of this issue.

I have done speed tests both wired and wireless at various times and it sometimes went back to normal (110mb DL & 10mb UL) although does not seem to last. Note that when broadband is down I cannot complete the speed test with thinkbroadband (it stops when testing upload).

Following advice from the community I have checked all connections, turned the router off and on, reset to factory settings, checked the service status (‘normal’), and plugged the laptop to the router via ethernet, all to no avail although I believe the issue isn’t to do with wifi.

I am posting the BMQ data and ‘router settings’ which apparently can be useful to better understand where the issue is? Laptop was connected via Ethernet all day on 27.12 and broadband was fine between c.11am and 4pm, you can see c.40% red dropped packets morning and evening when broadband was down (it is all red when router is switched off by night).

BMQlive: https://www.thinkbroadband.com/broadband/monitoring/quality/share/c0c6da8ffce03fd162ace6e97151fe17b8...

I will post router setting underneath due to characters nr restrictions.

Thanks in advance for any light you might be able to shed on this issue; I will probably call VM this afternoon and thought I’d try my luck here first 😊

PS: I had to repost it as I marked my original post ‘resolved’ by mistake.

0 Kudos
Reply
floquer
  • 10
  • 0
  • 0
Joining in
464 Views
Message 2 of 6
Flag for a moderator

Re: Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1203000000138256 qam9
2139000000338256 qam1
31470000003.238256 qam2
41550000002.538256 qam3
51630000002.238256 qam4
61710000002.238256 qam5
71790000001.938256 qam6
81870000001.538256 qam7
91950000001.438256 qam8
10211000000138256 qam10
112190000000.538256 qam11
122270000000.538256 qam12
132350000000.438256 qam13
14243000000038256 qam14
15251000000-0.438256 qam15
16259000000-0.538256 qam16
17267000000-138256 qam17
18275000000-238256 qam18
19283000000-2.538256 qam19
20291000000-1.238256 qam20
21299000000038256 qam21
223070000000.538256 qam22
233150000000.738256 qam23
24323000000138256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.960
2Locked38.950
3Locked38.630
4Locked38.960
5Locked38.600
6Locked38.960
7Locked38.940
8Locked38.650
9Locked38.940
10Locked38.650
11Locked38.650
12Locked38.950
13Locked38.650
14Locked38.600
15Locked38.600
16Locked38.950
17Locked38.650
18Locked38.960
19Locked38.900
20Locked38.950
21Locked38.960
22Locked38.950
23Locked38.950
24Locked38.930

 

0 Kudos
Reply
floquer
  • 10
  • 0
  • 0
Joining in
462 Views
Message 3 of 6
Flag for a moderator

Re: Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030044242.5512016 qam5
23939987841.8512016 qam8
34620052142512016 qam7
45369999142.3512016 qam6



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0020
4ATDMA00210

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057+voc-b.cm



Primary Downstream Service Flow

SFID622014
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID622013
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

27/12/2020 16:16:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/12/2020 10:34:53noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:41:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:40:45criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:40:28noticeReceived REG-RSP while in REG-HOLD1 state;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:36:47noticeSW download Successful - Via Config file
24/12/2020 18:15:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:14:20noticeSW Download INIT - Via Config file
24/12/2020 18:13:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:13:14ErrorDisruption during SW download - Power Failure
24/12/2020 18:02:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:01:51noticeSW Download INIT - Via Config file
24/12/2020 18:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 18:01:35ErrorDisruption during SW download - Power Failure
24/12/2020 17:38:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 17:34:28noticeSW Download INIT - Via Config file
24/12/2020 17:34:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/12/2020 17:34:2criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:12:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
440 Views
Message 4 of 6
Flag for a moderator

Re: Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

You have problems with your Downstream and Upstream and the BQM is indicating big problems.

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1203000000138256 qam9
2139000000338256 qam1
31470000003.238256 qam2
41550000002.538256 qam3
51630000002.238256 qam4
61710000002.238256 qam5
71790000001.938256 qam6
81870000001.538256 qam7
91950000001.438256 qam8
10211000000138256 qam10
112190000000.538256 qam11
122270000000.538256 qam12
132350000000.438256 qam13
14243000000038256 qam14
15251000000-0.438256 qam15
16259000000-0.538256 qam16
17267000000-138256 qam17
18275000000-238256 qam18
19283000000-2.538256 qam19
20291000000-1.238256 qam20
21299000000038256 qam21
223070000000.538256 qam22
233150000000.738256 qam23
24323000000138256 qam24

 

Your Downstream Power Levels individually are all within spec but, the differential between the lowest at -2.5dBmV and the highest at +3.2dBmV is too great.

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030044242.5512016 qam5
23939987841.8512016 qam8
34620052142512016 qam7
45369999142.3512016 qam6

 

Your Upstream Modulations are at 16 QAM, they should be at 64 QAM.

 

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 10 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
floquer
  • 10
  • 0
  • 0
Joining in
430 Views
Message 5 of 6
Flag for a moderator

Re: Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

Thanks Mike, although it's a bit Greek to me I appreciate you confirming it needs an engineer visit. I just called Virgin, and from my mobile phone nr (as landline does not work) they could tell my postcode (HA46TY). I got a message saying they were working hard on the issue ('very complex') and pretty much hang up on me (well back to the main menu). I called again and could register to get updates via text messages. What is strange is that the online service status check does not show any issue and I had not contacted them before?! Looks like I will have to wait patiently then. I just renewed my contract so let's hope things go well. Thanks again and have a nice day 🙂

0 Kudos
Reply
floquer
  • 10
  • 0
  • 0
Joining in
424 Views
Message 6 of 6
Flag for a moderator

Re: Extremely slow / intermittent Broadband (and no Phone, but Tv ok!)

Just to add, I found this on the nextdoor website 'I spoke to someone at Virgin last night after being on hold for 50 minutes and I was told the problem in the HA4 area will be fixed the latest by 4.30pm Monday 28th, they said there had been cable damage in the area and they had to be replaced and the work involved was worse than the engineers expected.'. VM you should really reflect this on the service check as that has buggered me since the 23rd 😞

0 Kudos
Reply