Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
317 Views
Message 1 of 7
Flag for a moderator

Extremely Bad Download Speed

We pay for the 350Mbps package. Recently we have been having recurring problems disconnecting from the wifi. The common problem is devices not being able to configure an IP address. However we have been having extreme loses in download speeds for over the last 6 months. We have had visits from you guys, in which nothing was changed and we was told the positioning of our router is the problem. So essentially the positioning of our router is causing us to lose over 300Mps? No. Coming back from uni, I now have exams, I have my own gaming pc and ps4. I thought it would be interesting to keep doing daily download speeds, when applicable, with my laptop (directly connected via. ethernet cat 7) and the results are absolutely shocking. The average ping was acceptable around 16ms but the download was 22.1Mbps !!!! and the upload was 13.1Mps (average took from a full page of results on the same speed test desktop app) today i decided to write this forum as our download is 0.25Mps, with an online exam to complete within the next 24 hours, outrageous. We are a family of five we are unable to stream 4k videos, achieve open nat, our phones disconnect regularly, its extremely frustrating. Being the more technical person within the household I want to illiterate the shocking service we have been receiving, and its time we receive an engineer who makes sure our problem gets resolved. Thank you.

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
313 Views
Message 2 of 7
Flag for a moderator

Re: Extremely Bad Download Speed

Post the network, upstream and downstream logs from the hubs admin page 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
230 Views
Message 3 of 7
Flag for a moderator

Re: Extremely Bad Download Speed

2020-05-31 (1).png2020-05-31 (2).png2020-05-31 (3).png2020-05-31 (4).png2020-05-31.png

0 Kudos
Reply
Highlighted
  • 4.26K
  • 169
  • 233
Forum Team
Forum Team
143 Views
Message 4 of 7
Flag for a moderator

Re: Extremely Bad Download Speed

Hi CallumNurse,

 

Thank you for that information. 

 

I have taken a look on our side and I cannot see anything flagging on the account that can be causing this. 

 

Since your last post are you continuing to have this issue?

 

^Martin

0 Kudos
Reply
Highlighted
  • 14.91K
  • 1.17K
  • 3.48K
Very Insightful Person
Very Insightful Person
135 Views
Message 5 of 7
Flag for a moderator

Re: Extremely Bad Download Speed


@Martin_N wrote:

Hi CallumNurse,

 

Thank you for that information. 

 

I have taken a look on our side and I cannot see anything flagging on the account that can be causing this. 

 

Since your last post are you continuing to have this issue?

 

^Martin


surely thats noise on the line and high upstream levels - although i now see 52 is said to be ok on the upstream? -plus the qam is all over the place on the upstream

____________________

Tony
0 Kudos
Reply
Highlighted
  • 4.26K
  • 169
  • 233
Forum Team
Forum Team
132 Views
Message 6 of 7
Flag for a moderator

Re: Extremely Bad Download Speed

Hi -tony-,

 

Thank you for your concern in this post. 

 

As stated in my response I have taken a look on our side and I am unable to see anything flagging for what has been advised. 

 

CallumNurse most recent post is also over 48 hours old and so I am checking to see if anything has changed that could have affected this. 

 

Many Thanks

 

^Martin

0 Kudos
Reply
Highlighted
  • 14.91K
  • 1.17K
  • 3.48K
Very Insightful Person
Very Insightful Person
130 Views
Message 7 of 7
Flag for a moderator

Re: Extremely Bad Download Speed

thanks @Martin_N - do not the pre and post rs errors concern you - i agree they could be historical and therefor it would be good if the OP rebooted the hub to zero them and see if they rise

____________________

Tony
0 Kudos
Reply