Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
332 Views
Message 1 of 6
Flag for a moderator

Expected 500mbps However getting 38.76Mbps

i joined end of march just as the virus was kicking off tried contacting supprt but no joy aswell as live chat, my router and kit is all brand new and ive reset my router dozens of times already my speed constantly is 38-45Mbps when im paying for 500Mbps my minimum speed guaranteed is 385Mbps as per my conract but getting nowhere near that, ideally i need someone to contact me as this is not what i signed up for 

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
326 Views
Message 2 of 6
Flag for a moderator

Re: Expected 500mbps However getting 38.76Mbps

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
330750000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13307500001.538256 qam25
22347500002.238256 qam13
32427500002.538256 qam14
42507500002.238256 qam15
52587500002.738256 qam16
62667500002.538256 qam17
72747500002.238256 qam18
8282750000238256 qam19
92907500001.738256 qam20
10298750000138256 qam21
113067500000.537256 qam22
123147500001.238256 qam23
133227500001.438256 qam24
143947500000.538256 qam26
154027500000.237256 qam27
16410750000037256 qam28
17418750000-0.438256 qam29
18426750000-0.537256 qam30
19434750000-137256 qam31
20442750000-1.537256 qam32
21450750000-1.537256 qam33
22458750000-137256 qam34
23466750000-137256 qam35
24474750000-0.737256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.634271649
2Locked38.910195821832
3Locked38.91007457486
4Locked38.9852773393
5Locked38.6439531613
6Locked38.6358042883
7Locked38.921807984
8Locked38.6369888
9Locked38.93053153
10Locked38.65158387
11Locked37.66933368
12Locked38.66012487
13Locked38.981051194
14Locked38.64421
15Locked37.33590
16Locked37.662312
17Locked38.682427
18Locked37.693285
19Locked37.6634209
20Locked37.6585396
21Locked37.6576390
22Locked37.6631365
23Locked37.6467517
24Locked37.6426416

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.625512064 qam2
2537000294.725512064 qam1
3393999024.675512064 qam3
4326002284.55512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA000

0




0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
325 Views
Message 3 of 6
Flag for a moderator

Re: Expected 500mbps However getting 38.76Mbps

Network Log

Time Priority Description

05/04/2020 21:34:51noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 21:34:2Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 16:21:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:48:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:48:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:23:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:22:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:16:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:13:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:08:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:08:1criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:08:1ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:04:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:04:36noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:04:28criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:02:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:02:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:00:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2020 15:00:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 68
  • 7
  • 13
Forum Team (Retired)
Forum Team (Retired)
280 Views
Message 4 of 6
Flag for a moderator

Re: Expected 500mbps However getting 38.76Mbps

Hi,

Your modem is in spec and talking the network correctly  you have some pre and post errors but not overly high, not enough to drop your speed in such a way. May I ask what device you are using to test your speed and what website you are using? Could you also please check that the coaxial cable going to the modem is tight as you can get by finger and follow it back and make sure at any break point the cable is tight up to where it enters the home.

If you are using a mobile device make sure and them the Wi-Fi off on the device then back on when standing next to the router when running a  speed check.  Try using fast.com or speed test.net

 

If using a laptop/pc make sure it's the only thing connected via Ethernet directly to the router. No switches or powerlines.

 

Then let me know the results after that please

Andy, Field Technician working from home.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
179 Views
Message 5 of 6
Flag for a moderator

Re: Expected 500mbps However getting 38.76Mbps

I'm using a desktop pc with a Gigabit connection aswell as a Galaxy S10 capable of both 2.4ghz and 5ghz connection both get the same tops 40mbps and I've checked both coax cables internal and external of property and they are intact 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
166 Views
Message 6 of 6
Flag for a moderator

Re: Expected 500mbps However getting 38.76Mbps

Thanks for the reply Andy,

• May I ask what device you are using to test your speed and what website you are using?: I am testing with my MacBook Pro Wired and wifi, Macbook Air Wired and Wifi and iPhone 10 Wifi - These are all devices I use on my work connection with high speeds no problem. I'm using speed test.net and have been running these tests for a few weeks. Can send screenshots if helpful? 

• Check that the coaxial cable going to the modem is tight as you can get by finger and follow it back and make sure at any break point the cable is tight up to where it enters the home.: Good idea, have just don't that. Also unscrewed it and made sure everything is clean. Sadly no improvement. - The only connection I have access to is the one into my router. I have had a look in the brown plastic box that goes to my house wall and there is only wire, no connection. 

• If you are using a mobile device make sure and them the Wi-Fi off on the device then back on when standing next to the router when running a  speed check.: I hope I have interpreted this correctly. I ran a speed test on wifi, switched wifi off and then back on again during the test. 31.9mbs down and 36.8mbs up.

• If using a laptop/pc make sure it's the only thing connected via Ethernet directly to the router. No switches or powerlines.: I have done this a few times, it gets me the best speed but usually under 150mb. I have just don't it now with the best result to date: 167down 36up 

Thanks again for your help on this. I can send Screen shouts or run more tests if helpful?

 

 

 

 

 

0 Kudos
Reply