Menu
Reply
tspavan
  • 9
  • 0
  • 0
Joining in
433 Views
Message 1 of 5
Flag for a moderator

Errors on Hub

Hello all,

Had an engineer visit over the weekend to repair a broken cable which was causing constant dropouts and a reduction in speed. Seems to have resolved the issue, but the router is still throwing up errors. Anything to be concerned about?

Network Log

Time Priority Description

02/01/1970 05:34:19ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 05:33:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 19:45:3ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 19:44:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 19:34:27ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 19:34:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 18:01:51ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 18:01:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:43:51ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:41:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:08:47ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:06:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:04:39ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 16:04:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 15:01:44ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 15:00:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 09:02:49ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 09:01:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 07:13:37ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 07:13:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
tspavan
  • 9
  • 0
  • 0
Joining in
432 Views
Message 2 of 5
Flag for a moderator

Re: Errors on Hub

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1355000000-4.538256 qam28
2251000000-3.737256 qam15
3259000000-3.738256 qam16
4267000000-3.437256 qam17
5275000000-3.738256 qam18
6283000000-4.237256 qam19
7291000000-4.738256 qam20
8299000000-4.437256 qam21
9307000000-538256 qam22
10315000000-5.537256 qam23
11323000000-5.937256 qam24
12331000000-6.737256 qam25
13339000000-637256 qam26
14347000000-4.738256 qam27
15363000000-4.738256 qam29
16371000000-4.938256 qam30
17379000000-4.738256 qam31
18387000000-4.238256 qam32
19395000000-3.537256 qam33
20403000000-4.238256 qam34
21411000000-4.938256 qam35
22419000000-4.937256 qam36
23427000000-4.238256 qam37
24435000000-3.538256 qam38



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.670939743
2Locked37.66191312568
3Locked38.64708382439
4Locked37.63119011424
5Locked38.92866311514
6Locked37.62745611543
7Locked38.61332831402
8Locked37.32200412033
9Locked38.61918981159
10Locked37.61467351417
11Locked37.62019621642
12Locked37.62111481352
13Locked37.31518041189
14Locked38.976669755
15Locked38.973807594
16Locked38.975360474
17Locked38.677758787
18Locked38.624893546
19Locked37.337313421
20Locked38.650387338
21Locked38.922095369
22Locked37.618216302
23Locked38.615984339
24Locked38.62423131992
0 Kudos
Reply
tspavan
  • 9
  • 0
  • 0
Joining in
431 Views
Message 3 of 5
Flag for a moderator

Re: Errors on Hub

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030002647.5512064 qam1
23940001245.5512064 qam4
34620002945512064 qam3
45369995445.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0010
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
tspavan
  • 9
  • 0
  • 0
Joining in
426 Views
Message 4 of 5
Flag for a moderator

Re: Errors on Hub

Broadband Quality Monitor

https://www.thinkbroadband.com/broadband/monitoring/quality/share/308b53a20dfad783a57c4edce4e6e0fb5f531729-29-11-2020
0 Kudos
Reply
jbrennand
  • 26.39K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
405 Views
Message 5 of 5
Flag for a moderator

Re: Errors on Hub

BQM looks ok - you say the issue is resolved - so is all ok?

Try this

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - but, make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it there firmly for 60 seconds – release the pin then leave the Hub 10’ to stabilise.

Then have a look back in and check that the RS error counts have all reset to 0 and whether the down power levels are still the same - they are on the low side

report back


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply