Menu
Reply
Shenniko
  • 11
  • 0
  • 0
Joining in
476 Views
Message 1 of 4
Flag for a moderator

Engineer F-ing about with my internet????

Hi,

So i have an issue with slow speeds/disconnects, I called VM, unplugged all wires, and reboot.. and the internet didnt come back online for about an hour, and when it did, it was 30Mbps.. and they said they would send out an engineer the next day.

Later on in the afternoon, my missus sees a VM van leaving our Cul-de-Sac... and low an behold, internet is working fine, 200mb speed.. left it for a good few hours, and it was still 200Mbps+ perfect... So i cancelled the Engineer..

Missus is out doing the garden this morning, sees VM van leaving cul-de-sac.. and my internet is borked again..

This speed test is done through Ethernet.

https://www.speedtest.net/result/9602766215
https://www.speedtest.net/result/9602780717
https://www.speedtest.net/result/9602786646

Is an engineer seriously fu-king about with my internet here???

0 Kudos
Reply
gary_dexter
  • 30.47K
  • 1.89K
  • 4.05K
Alessandro Volta
470 Views
Message 2 of 4
Flag for a moderator

Re: Engineer F-ing about with my internet????

Yes they’ve gone to the cabinet and purposely picked your line to muck about with for fun 😐

But no, that’s not what’s happening here.

Post the network, upstream and downstream logs from the hub admin pages 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Shenniko
  • 11
  • 0
  • 0
Joining in
456 Views
Message 3 of 4
Flag for a moderator

Re: Engineer F-ing about with my internet????

Where to find the log?

Under Admin, i have

Change password
Reoload and Reboot
Remote Access
Info

Or do you mean under the Advanced Setting -> Network Status?

0 Kudos
Reply
SCA1972
  • 5.78K
  • 654
  • 1.94K
Very Insightful Person
Very Insightful Person
424 Views
Message 4 of 4
Flag for a moderator

Re: Engineer F-ing about with my internet????

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. If using screenshots be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.  If you copy and paste the log then the forum will automatically censor this sensitive information. Also note that images will take time to appear on the forum due to a combination of awaiting moderator approval and buggy code.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take a few days) and run checks on your line.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply