forumarchive,nothingtosee,
Menu
Reply
matthewjamesric
  • 2
  • 0
  • 0
Joining in
208 Views
Message 1 of 4
Flag for a moderator

Drop out on Zoom calls

Hi everyone. I am having a problem with dropouts on zoom, especially playing music. I have tried two different computers, optimized settings. Even tried super hub 3 in modem mode but sane result. Everything appears smooth as butter on my side for all the other participants, but reports back from them say my audio cuts out. I record my meetings and the recording plays back fine with no drop outs. 

 

I ran an online speed test and I'm getting 198mb download and around 15mb upload. 

 

It is like on the upstream there is a spike. 

 

Is there anything that can be done? 

 

Any feedback would be appreciated 

Tags (3)
0 Kudos
Reply
tehwolf
  • 1.56K
  • 250
  • 379
Superfast
206 Views
Message 2 of 4
Flag for a moderator

Re: Drop out on Zoom calls

can you set up a BQM - once set up, find the Live Graph and click "Create Sharing Link" - post that back here.

Next, browse to your hub on http://192.168.0.1 - don't log in, click Router Status - copy/paste the tables from the Upstream, Downstream and Network Log tabs back to this thread - you'll need multiple posts for this, the info wont all fit into a single one..

0 Kudos
Reply
mjpartyboy
  • 199
  • 9
  • 14
Superfast
180 Views
Message 3 of 4
Flag for a moderator

Re: Drop out on Zoom calls

Go into Zoom's audio settings and make sure Suppress background noise is set to Low. Any other option doesn't play nice with your audio in my experience. Unfortunately, there isn't an Off option for this setting to completely stop it from messing with your audio.

0 Kudos
Reply
matthewjamesric
  • 2
  • 0
  • 0
Joining in
171 Views
Message 4 of 4
Flag for a moderator

Re: Drop out on Zoom calls

Thank you all for your response. I will post the stats and setup the monitor for the broadband. 

I even tried the hi-fi audio setting and turned all the filters off even HD video etc and it is still the same. 

0 Kudos
Reply